WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Recording client SW version in ALLMEPT uploads
by AI6VN » Sat, 2021/04/10 - 14:38
0
by AI6VN
Sat, 2021/04/10 - 14:38
Normal topic Wrong band reports 2017, July
by DK7IO » Sat, 2017/08/19 - 13:53
0
by DK7IO
Sat, 2017/08/19 - 13:53
Normal topic Database Query Page enhancements
by G0KTN » Mon, 2009/03/16 - 10:51
0
by G0KTN
Mon, 2009/03/16 - 10:51
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd » Mon, 2015/09/07 - 00:04
0
by kb1yfd
Mon, 2015/09/07 - 00:04
Normal topic Wrong spot on LF
by DF6MK » Fri, 2012/07/27 - 01:16
0
by DF6MK
Fri, 2012/07/27 - 01:16
Normal topic Spot Error
by NK7W » Thu, 2010/11/04 - 13:06
0
by NK7W
Sat, 2010/11/06 - 01:25
Normal topic Incorrect band
by KE7KRF » Wed, 2018/02/28 - 01:15
0
by KE7KRF
Wed, 2018/02/28 - 01:15
Normal topic Wrong band report
by G6AVK » Sun, 2013/01/20 - 18:04
0
by G6AVK
Sun, 2013/01/20 - 18:04
Normal topic Wrong band
by G8JNJ » Sat, 2014/05/24 - 18:49
0
by G8JNJ
Sat, 2014/05/24 - 18:49
Normal topic Incorrect Band Reported
by g4cao » Tue, 2010/11/09 - 12:31
0
by g4cao
Tue, 2010/11/09 - 12:31
Normal topic listed on 30 20 17 should be just 20
by KB1CHU » Fri, 2014/05/30 - 03:19
0
by KB1CHU
Fri, 2014/05/30 - 03:19
Normal topic Spot error (W8TOM)
by W8TOM » Fri, 2011/02/25 - 16:04
0
by W8TOM
Fri, 2011/02/25 - 16:04
Normal topic 2E0KLA Bad Spots
by G8LCO » Thu, 2018/11/22 - 07:35
0
by G8LCO
Thu, 2018/11/22 - 07:35
Normal topic Wrong Band Reports
by DF2LV » Mon, 2009/11/16 - 09:21
0
by DF2LV
Mon, 2009/11/16 - 09:22
Normal topic WRONG BAND
by ZL1RS » Thu, 2016/09/15 - 02:43
0
by ZL1RS
Thu, 2016/09/15 - 02:49
Normal topic Oops - Wrong Band error
by 2E0RKE » Wed, 2013/09/18 - 18:54
0
by 2E0RKE
Wed, 2013/09/18 - 18:54
Normal topic Wrong power on 60m
by OZ7IT » Sat, 2014/10/25 - 17:22
0
by OZ7IT
Sat, 2014/10/25 - 17:22
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic Wrong Band and the LF band
by G8LCO » Wed, 2019/09/11 - 09:13
0
by G8LCO
Wed, 2019/09/11 - 09:14
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic Sorry, i filled in wrong parameters in the wspr-program
by PA0SLT » Sun, 2014/02/09 - 12:05
0
by PA0SLT
Sun, 2014/02/09 - 12:05
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ » Wed, 2015/01/21 - 05:27
0
by JG1eiQ
Wed, 2015/01/21 - 05:27
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Wrong Band Report
by VK4ZBV » Fri, 2015/04/24 - 05:10
0
by VK4ZBV
Fri, 2015/04/24 - 05:10
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic