Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic WSPR wishlist
by JG1KGS » Wed, 2009/12/30 - 00:20
4
by JG1KGS
Sun, 2010/01/24 - 00:06
Normal topic Nobody receiving my signal
by kw4tj » Mon, 2008/12/22 - 06:17
4
by Anonymous (not verified)
Mon, 2008/12/22 - 23:50
Normal topic WSPR modulation and other items
by SM4GRP » Mon, 2009/02/23 - 18:48
4
by VK6ZRY
Tue, 2009/02/24 - 10:48
Normal topic signalink no rx.
by gw0tau » Tue, 2012/09/18 - 17:36
4
by HS0ZKM
Fri, 2012/10/05 - 04:04
Normal topic WSPR 2 CAT control of FT-1000MP problem
by K5XL » Sat, 2010/05/01 - 19:32
4
by K5XL
Sat, 2010/06/12 - 17:01
Normal topic Newbie questions - have waterfall signals but decode nothing!
by HB9FDK » Sun, 2015/01/25 - 09:45
4
by HB9FDK
Thu, 2015/01/29 - 16:14
Normal topic Using WSPR for receive only near 500 khz on a nonstandard frequency
by KB5NJD » Fri, 2012/03/02 - 19:30
4
by KB5NJD
Fri, 2012/03/02 - 20:58
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
by G3ZOD
Thu, 2010/11/18 - 14:40
Normal topic Band hopping with WSPR 2.21
by G7FYO » Mon, 2014/05/05 - 19:09
4
by G7FYO
Wed, 2014/05/14 - 10:57
Normal topic Flex Radio 1500 and TX?
by OH8GKP » Fri, 2011/12/23 - 19:40
4
by OH8GKP
Wed, 2011/12/28 - 21:57
Normal topic Testing WSPR - No signals
by KC7FYD » Thu, 2010/10/28 - 22:52
4
by KC7FYD
Fri, 2010/10/29 - 19:33
Normal topic 2 Meters
by 2E0DWP » Tue, 2014/06/10 - 14:25
4
by 2E0DWP
Sat, 2014/06/14 - 15:30
Normal topic Ghost Decodes with WSJT-X 1.8
by gm1oxb » Thu, 2018/01/25 - 10:54
4
by KB9AMG
Thu, 2018/01/25 - 16:59
Normal topic Multiple reports from my one TX from a single station?
by 2E0ILY » Wed, 2015/10/28 - 14:04
4
by W1GJM
Sat, 2015/10/31 - 13:23
Normal topic Mac OS X Build - almost there
by ab2rc » Mon, 2010/12/13 - 02:32
4
by W1KBX
Wed, 2010/12/22 - 01:10
Normal topic Reported on only first tx session then nothing
by G4IHZ » Fri, 2010/10/22 - 15:54
4
by AD6ZJ
Sat, 2010/10/23 - 22:35
Normal topic Sometimes it works, Sometimes it doesn't ** Resolved **
by KI7CI » Sun, 2013/09/29 - 16:51
4
by KI7CI
Wed, 2013/10/02 - 16:37
Normal topic I need a bigger balloon! <G>
by NM5SD » Mon, 2010/09/27 - 14:17
4
by g3jkf
Sun, 2010/10/03 - 16:20
Normal topic WSPR propagation output compared to other modes.
by Ng4s » Thu, 2019/09/19 - 19:43
4
by OZ2M
Sun, 2019/09/22 - 17:49
Normal topic Audio adjustment ins WSPR 3.0_r2436?
by K6KGE » Sun, 2011/07/24 - 23:03
4
by ai4pf
Thu, 2011/07/28 - 05:43
Normal topic wspr not working
by G3CCO » Tue, 2009/07/21 - 20:20
4
by Anonymous (not verified)
Thu, 2009/07/23 - 12:06
Normal topic WSPR 2.11 Crashing at decode stage
by N6RFM » Sat, 2013/08/24 - 01:12
4
by G8DYK
Mon, 2013/12/02 - 13:08
Normal topic Filter spots by Time of Day
by W6TRF » Sat, 2020/04/25 - 20:03
4
by KD7YZ
Mon, 2020/06/08 - 22:12
Normal topic WSPR aborts on new even minute...
by AA1A » Tue, 2009/01/27 - 14:53
4
by AA1A
Tue, 2009/02/10 - 16:10
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic