Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Problems using WSPR 2.10 with an Icom IC-756PROII
by DF6MK » Thu, 2010/10/07 - 02:26
4
by K7PDW
Sat, 2016/09/17 - 22:36
Normal topic Map Still occasionally will not load
by KE5ZGI » Thu, 2009/09/24 - 15:13
4
by Anonymous (not verified)
Sun, 2010/01/03 - 10:56
Normal topic WSJT-X turning off rig at close?
by VK3LU » Tue, 2020/03/17 - 05:52
4
by VK3LU
Wed, 2020/03/18 - 21:06
Normal topic Multiple spots
by M0URN » Wed, 2011/03/16 - 22:42
4
by M0URN
Fri, 2011/03/18 - 09:57
Normal topic Skewed and squiggly traces in water fall
by K0AZ » Mon, 2013/12/09 - 14:55
4
by K9LTC
Sun, 2013/12/15 - 19:02
Normal topic WSPR crashing XP :(
by 2e0xga » Mon, 2010/03/01 - 07:27
4
by G3ZOD
Tue, 2010/03/02 - 18:25
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic COM Port Assignments for PTT
by KL0S » Sun, 2010/10/24 - 01:20
4
by WB9SBD
Sun, 2015/10/04 - 16:49
Normal topic My RF gain needs to be set very low
by G3HKH » Wed, 2010/12/29 - 17:30
4
by G3HKH
Sun, 2011/01/02 - 16:14
Normal topic Line thickness / color in map view
by PA3CW » Sat, 2009/01/10 - 16:44
4
by W1BW
Mon, 2009/01/12 - 21:29
Normal topic Newbie questions - have waterfall signals but decode nothing!
by HB9FDK » Sun, 2015/01/25 - 09:45
4
by HB9FDK
Thu, 2015/01/29 - 16:14
Normal topic Using WSPR for receive only near 500 khz on a nonstandard frequency
by KB5NJD » Fri, 2012/03/02 - 19:30
4
by KB5NJD
Fri, 2012/03/02 - 20:58
Normal topic Band hopping with WSPR 2.21
by G7FYO » Mon, 2014/05/05 - 19:09
4
by G7FYO
Wed, 2014/05/14 - 10:57
Normal topic Flex Radio 1500 and TX?
by OH8GKP » Fri, 2011/12/23 - 19:40
4
by OH8GKP
Wed, 2011/12/28 - 21:57
Normal topic WSPR wishlist
by JG1KGS » Wed, 2009/12/30 - 00:20
4
by JG1KGS
Sun, 2010/01/24 - 00:06
Normal topic Nobody receiving my signal
by kw4tj » Mon, 2008/12/22 - 06:17
4
by Anonymous (not verified)
Mon, 2008/12/22 - 23:50
Normal topic WSPR modulation and other items
by SM4GRP » Mon, 2009/02/23 - 18:48
4
by VK6ZRY
Tue, 2009/02/24 - 10:48
Normal topic 2 Meters
by 2E0DWP » Tue, 2014/06/10 - 14:25
4
by 2E0DWP
Sat, 2014/06/14 - 15:30
Normal topic Ghost Decodes with WSJT-X 1.8
by gm1oxb » Thu, 2018/01/25 - 10:54
4
by KB9AMG
Thu, 2018/01/25 - 16:59
Normal topic signalink no rx.
by gw0tau » Tue, 2012/09/18 - 17:36
4
by HS0ZKM
Fri, 2012/10/05 - 04:04
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
by G3ZOD
Thu, 2010/11/18 - 14:40
Normal topic Sometimes it works, Sometimes it doesn't ** Resolved **
by KI7CI » Sun, 2013/09/29 - 16:51
4
by KI7CI
Wed, 2013/10/02 - 16:37
Normal topic Testing WSPR - No signals
by KC7FYD » Thu, 2010/10/28 - 22:52
4
by KC7FYD
Fri, 2010/10/29 - 19:33
Normal topic WSPR propagation output compared to other modes.
by Ng4s » Thu, 2019/09/19 - 19:43
4
by OZ2M
Sun, 2019/09/22 - 17:49
Normal topic Multiple reports from my one TX from a single station?
by 2E0ILY » Wed, 2015/10/28 - 14:04
4
by W1GJM
Sat, 2015/10/31 - 13:23
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic