WSPR on Raspberry PI - Problem on latest Raspian

12 posts / 0 new
Last post
DE8MSH
DE8MSH's picture
Offline
Last seen: 1 year 7 months ago
Joined: 2010/01/02 - 08:26
WSPR on Raspberry PI - Problem on latest Raspian

Hiho,

I just want to compile latest WSPR on RPi 2012-12-16-wheezy-raspbian. After I tried my own I found and followed

http://timbertops.co.uk/blog/?p=88
http://www.vk2mev.net/wspr-on-the-raspberry-pi/
http://g4fre.blogspot.de/2012/11/wsjt-on-raspberry-pi.html

But none of the those (nearly identical) instructions works. If I do make it says:

make: *** No rule to make target `mept162.f', needed by `WsprMod/w.so'. Stop.

Then I tried to install g95 instead of gfortran. But g95 isn't in Raspian pakage. Anyone can help me out of this mess?

Thank you very much!