WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Unidentifiable call
by G0RPW » Thu, 2016/10/06 - 21:20
2
by VK4ZBV
Fri, 2016/10/07 - 05:13
Normal topic Wrong band
by PE1MPX » Fri, 2011/07/15 - 05:43
2
by G0IZM
Sat, 2011/07/16 - 18:12
Normal topic Current JSON API
by AC0RU » Thu, 2020/12/31 - 01:50
2
by DL2SBA
Sun, 2021/02/14 - 12:45
Normal topic wsjtx wspr2 report spots to wsprnet.org
by g0wzm » Wed, 2017/12/13 - 15:18
2
by g0wzm
Thu, 2017/12/14 - 15:56
Normal topic Database not displaying posts
by K7EK » Thu, 2008/07/24 - 01:35
2
by ve3fwf
Sun, 2008/08/03 - 15:43
Normal topic 4m (70MHz) absent on map and database
by PA0JME » Tue, 2012/02/14 - 18:52
2
by GM4FVM
Tue, 2012/02/21 - 21:05
Normal topic sport the immage
by IK1HGI » Sun, 2017/12/24 - 17:35
2
by IK1HGI
Tue, 2017/12/26 - 21:55
Normal topic Incorrect spots
by G0DJA » Tue, 2009/10/27 - 20:14
2
by LA9JO
Wed, 2009/10/28 - 08:51
Normal topic site is periodically off - misses sent spots ?
by on5kq » Wed, 2019/09/18 - 12:10
2
by HB9TMC
Thu, 2019/10/03 - 20:09
Normal topic Wrong band reports 2017, May
by DK7IO » Mon, 2017/06/05 - 15:49
2
by VK4ZBV
Thu, 2018/04/05 - 23:02
Normal topic Wrong maps
by haburton » Tue, 2009/06/23 - 16:32
2
by haburton
Tue, 2009/06/23 - 20:39
Normal topic Map & Database Search issue
by vk4tmz » Fri, 2017/07/28 - 22:06
2
by vk4tmz
Sat, 2017/07/29 - 08:52
Normal topic G3XBM Wrong Power (my mistake) 2009-08-14 20:46
by G3XBM » Fri, 2009/08/14 - 20:55
2
by W1BW
Thu, 2009/09/03 - 01:07
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic Changing location and callsign
by EI8GVB » Mon, 2017/08/28 - 11:09
2
by EI8GVB
Mon, 2017/08/28 - 19:26
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic