WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Incorrect Band Reported
by g4cao » Tue, 2010/11/09 - 12:31
0
by g4cao
Tue, 2010/11/09 - 12:31
Normal topic listed on 30 20 17 should be just 20
by KB1CHU » Fri, 2014/05/30 - 03:19
0
by KB1CHU
Fri, 2014/05/30 - 03:19
Normal topic Spot error (W8TOM)
by W8TOM » Fri, 2011/02/25 - 16:04
0
by W8TOM
Fri, 2011/02/25 - 16:04
Normal topic 2E0KLA Bad Spots
by G8LCO » Thu, 2018/11/22 - 07:35
0
by G8LCO
Thu, 2018/11/22 - 07:35
Normal topic Wrong Band Reports
by DF2LV » Mon, 2009/11/16 - 09:21
0
by DF2LV
Mon, 2009/11/16 - 09:22
Normal topic WRONG BAND
by ZL1RS » Thu, 2016/09/15 - 02:43
0
by ZL1RS
Thu, 2016/09/15 - 02:49
Normal topic Oops - Wrong Band error
by M6RKE » Wed, 2013/09/18 - 18:54
0
by M6RKE
Wed, 2013/09/18 - 18:54
Normal topic Wrong power on 60m
by OZ7IT » Sat, 2014/10/25 - 17:22
0
by OZ7IT
Sat, 2014/10/25 - 17:22
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic Wrong Band and the LF band
by G8LCO » Wed, 2019/09/11 - 09:13
0
by G8LCO
Wed, 2019/09/11 - 09:14
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic Sorry, i filled in wrong parameters in the wspr-program
by PA0SLT » Sun, 2014/02/09 - 12:05
0
by PA0SLT
Sun, 2014/02/09 - 12:05
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ » Wed, 2015/01/21 - 05:27
0
by JG1eiQ
Wed, 2015/01/21 - 05:27
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Wrong Band Report
by VK4ZBV » Fri, 2015/04/24 - 05:10
0
by VK4ZBV
Fri, 2015/04/24 - 05:10
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
Normal topic WSPR FREQUENCY 5.3557 USED IN CANADA
by VE7AV » Tue, 2021/12/07 - 01:00
0
by VE7AV
Tue, 2021/12/07 - 01:00
Normal topic Wrong reporting NOISE WD2XSH/17
by AA1A » Sat, 2010/08/28 - 19:02
0
by AA1A
Sat, 2010/08/28 - 19:02
Normal topic Bad Messages
by Anonymous (not verified) » Wed, 2009/06/17 - 06:06
0
by Anonymous (not verified)
Wed, 2009/06/17 - 06:06
Normal topic Wrong power
by G3SUY » Fri, 2015/11/20 - 17:02
0
by G3SUY
Fri, 2015/11/20 - 17:02
Normal topic Wrong frequency
by DF6MK » Sat, 2012/09/22 - 23:58
0
by DF6MK
Sat, 2012/09/22 - 23:58
Normal topic Suspect wrong band report
by VK4ZBV » Wed, 2018/05/16 - 00:27
0
by VK4ZBV
Wed, 2018/05/16 - 00:27
Normal topic Incorrect Spots of G3ZJO on 500kHz
by GM4SLV » Thu, 2009/09/24 - 18:10
0
by GM4SLV
Thu, 2009/09/24 - 18:10
Normal topic Wrong band setting in spots from G4WSZ
by G4WSZ » Wed, 2016/04/27 - 13:03
0
by G4WSZ
Wed, 2016/04/27 - 13:03
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic