WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Incorrect entry for 60m spot
by zs6sgm » Fri, 2014/02/21 - 19:00
0
by zs6sgm
Fri, 2014/02/21 - 19:03
Normal topic New Call and WSPR site account
by ea5zl-1 » Sat, 2016/01/09 - 07:09
0
by ea5zl-1
Sat, 2016/01/09 - 07:09
Normal topic Incorrect 6m logging
by G3XBM » Sat, 2011/12/03 - 10:25
0
by G3XBM
Sat, 2011/12/03 - 10:25
Normal topic Wrong band report
by WA7IJV » Sun, 2018/06/24 - 23:32
0
by WA7IJV
Sun, 2018/06/24 - 23:32
Normal topic Wrong Band Report 6 m
by SM67464 » Thu, 2016/06/30 - 15:08
0
by SM67464
Thu, 2016/06/30 - 15:08
Normal topic Suspect Spot
by Anonymous (not verified) » Mon, 2012/04/16 - 05:15
0
by Anonymous (not verified)
Mon, 2012/04/16 - 05:15
Normal topic Please delete these 2 spots - wrong band!
by W7OMM » Tue, 2010/09/14 - 03:47
0
by W7OMM
Tue, 2010/09/14 - 03:47
Normal topic Page view
by pe1dcd » Wed, 2009/07/15 - 21:37
0
by pe1dcd
Wed, 2009/07/15 - 21:37
Normal topic Wrong band reports 2016, October
by DK7IO » Sun, 2016/11/13 - 10:22
0
by DK7IO
Sun, 2016/11/13 - 10:22
Normal topic wrong/call locator
by ea5zl-1 » Sat, 2012/09/29 - 10:57
0
by ea5zl-1
Sat, 2012/09/29 - 10:57
Normal topic Wrong spots reported on 17m
by G3THQ » Mon, 2014/12/15 - 07:53
0
by G3THQ
Mon, 2014/12/15 - 07:53
Normal topic Cannot manually upload spots from old database, error returned.
by 2E0ILY » Tue, 2020/02/18 - 12:53
0
by 2E0ILY
Tue, 2020/02/18 - 12:53
Normal topic Wrong power setting on 40m at 2009-10-14
by DF6MK » Wed, 2009/10/14 - 10:44
0
by DF6MK
Wed, 2009/10/14 - 10:45
Normal topic Wrong band reports 2017, February
by DK7IO » Tue, 2017/03/14 - 19:57
0
by DK7IO
Tue, 2017/03/14 - 19:57
Normal topic Map Plotting error
by W1VR » Fri, 2015/02/20 - 02:50
0
by W1VR
Fri, 2015/02/20 - 02:50
Normal topic Wrong Band
by M5DND » Tue, 2011/04/26 - 10:51
0
by M5DND
Tue, 2011/04/26 - 10:51
Normal topic Difficulties to upload ALLWSPR.txt afterwards
by PA0O » Sat, 2021/03/06 - 07:48
0
by PA0O
Sat, 2021/03/06 - 07:49
Normal topic Wrong band reportes
by OZ7IT » Thu, 2013/12/05 - 00:17
0
by OZ7IT
Thu, 2013/12/05 - 00:17
Normal topic Transmission on 2011-08-16 05:34 PE1MPX 28.126101 was 37dbm, not 50. Sorry, my error.
by PE1MPX » Tue, 2011/08/16 - 06:14
0
by PE1MPX
Tue, 2011/08/16 - 06:14
Normal topic Wrong MAP Location
by kb0r » Tue, 2016/02/09 - 22:16
0
by kb0r
Tue, 2016/02/09 - 22:16
Normal topic Wrong spot...
by CX2ABP » Wed, 2011/09/07 - 02:22
0
by CX2ABP
Wed, 2011/09/07 - 02:22
Normal topic spot-wrong band
by G0NNF » Tue, 2010/02/23 - 16:55
0
by G0NNF
Tue, 2010/02/23 - 16:55
Normal topic Account activation
by g0fqb » Tue, 2018/02/13 - 18:19
0
by g0fqb
Tue, 2018/02/13 - 18:19
Normal topic Wrong Band
by OZ7IT » Wed, 2014/05/14 - 12:30
0
by OZ7IT
Wed, 2014/05/14 - 12:30
Normal topic Wrong band report
by G0MQW » Sun, 2018/10/28 - 11:40
0
by G0MQW
Sun, 2018/10/28 - 11:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic