WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Wrong Band Reported
by W3PM » Sat, 2010/04/03 - 19:04
0
by W3PM
Sat, 2010/04/03 - 19:04
Normal topic Wrong frequency, not LF (audio frequency reported) but 600m.
by G4ZFQ » Thu, 2019/01/31 - 06:44
0
by G4ZFQ
Thu, 2019/01/31 - 06:44
Normal topic Wrong Power
by pe1dcd » Sat, 2010/07/24 - 20:38
0
by pe1dcd
Sat, 2010/07/24 - 20:39
Normal topic Wrong band reported
by K5XL » Sat, 2009/05/02 - 13:17
0
by K5XL
Sat, 2009/05/02 - 13:17
Normal topic 5364,7/5366,2 kHz.
by dk5dc » Mon, 2017/02/06 - 11:44
0
by dk5dc
Mon, 2017/02/06 - 11:44
Normal topic wrong band delete
by sm0vyi » Thu, 2015/02/05 - 11:13
0
by sm0vyi
Thu, 2015/02/05 - 11:13
Normal topic wrong band
by KB3VR » Thu, 2010/12/02 - 11:38
0
by KB3VR
Thu, 2010/12/02 - 11:38
Normal topic Spots on wrong Band.
by vk4tmz » Thu, 2017/07/06 - 07:55
0
by vk4tmz
Thu, 2017/07/06 - 07:55
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG » Sat, 2013/04/06 - 09:53
0
by M6RWG
Sat, 2013/04/06 - 09:53
Normal topic WSPRnet Map - Wrong location.
by G4ZFQ » Thu, 2022/04/14 - 18:35
0
by G4ZFQ
Thu, 2022/04/14 - 18:35
Normal topic Wrong band - sorry
by KC0TKS » Sat, 2009/11/21 - 22:04
0
by KC0TKS
Sat, 2009/11/21 - 22:04
Normal topic Error reported wrong band
by VE4BX » Thu, 2013/10/03 - 18:38
0
by VE4BX
Thu, 2013/10/03 - 18:38
Normal topic Incorrect Power
by g3jkf » Sun, 2016/01/17 - 16:28
0
by g3jkf
Sun, 2016/01/17 - 16:28
Normal topic These should be 60m not 6m
by G0MJI » Sat, 2011/06/25 - 13:13
0
by G0MJI
Sat, 2011/06/25 - 13:13
Normal topic Incorrect Band
by g3jkf » Sun, 2014/03/23 - 08:32
0
by g3jkf
Sun, 2014/03/23 - 08:32
Normal topic Suspect Database Entries.
by Anonymous (not verified) » Tue, 2010/01/26 - 12:12
0
by Anonymous (not verified)
Tue, 2010/01/26 - 12:12
Normal topic Please delete spots
by G4ZFQ » Wed, 2018/07/25 - 06:52
0
by G4ZFQ
Wed, 2018/07/25 - 06:52
Normal topic Wrong band : 40 meters instead of 30 meters
by F4HHS » Sat, 2014/03/01 - 20:08
0
by F4HHS
Sat, 2014/03/01 - 20:08
Normal topic Delete bad decode
by SWL-K-FN41 » Sun, 2016/07/24 - 10:08
0
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
Normal topic Wrong band reported
by GW8BQK » Wed, 2011/12/07 - 22:23
0
by GW8BQK
Wed, 2011/12/07 - 22:23
Normal topic Wrong Band Report 15 m
by SM67464 » Sat, 2014/09/13 - 12:18
0
by SM67464
Sat, 2014/09/13 - 12:18
Normal topic Ik0dmq wrong PWR on 20 m
by IK0DMQ » Mon, 2019/05/06 - 17:25
0
by IK0DMQ
Mon, 2019/05/06 - 17:26
Normal topic Band Switching problem
by Anonymous (not verified) » Wed, 2012/04/18 - 01:37
0
by Anonymous (not verified)
Wed, 2012/04/18 - 01:37
Normal topic wrong output on 80 m around 1820
by sm0vyi » Fri, 2014/12/19 - 18:34
0
by sm0vyi
Fri, 2014/12/19 - 18:34
Normal topic Please Delete the first report
by Anonymous (not verified) » Fri, 2010/09/17 - 08:54
0
by Anonymous (not verified)
Fri, 2010/09/17 - 08:54
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic