WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Changing location and callsign
by EI8GVB » Mon, 2017/08/28 - 11:09
2
by EI8GVB
Mon, 2017/08/28 - 19:26
Normal topic Incorrect spots
by G3ZOD » Wed, 2009/09/02 - 23:12
2
by W1BW
Thu, 2009/09/10 - 01:19
Normal topic Map: Longitude ignored
by G4ILO » Sun, 2009/01/04 - 14:36
2
by W1BW
Wed, 2009/01/07 - 16:15
Normal topic Locator Placement error!
by VE7GNU » Mon, 2019/03/25 - 16:30
2
by VE7GNU
Wed, 2019/03/27 - 18:15
Normal topic Manual upload problem
by LA3JJ » Sun, 2009/10/18 - 06:39
2
by LA3JJ
Sun, 2009/10/18 - 14:11
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic Timestamp in XML file is wrong
by EA6VQ » Fri, 2008/05/02 - 18:23
2
by f6irf
Tue, 2008/05/06 - 20:39
Normal topic Please add the following spots - failed to upload
by W9SKP » Sat, 2012/03/10 - 12:52
2
by W9SKP
Sat, 2012/03/10 - 13:41
Normal topic Format of timestamp field in downloaded file
by KE0CCI » Wed, 2020/12/09 - 19:36
2
by KE0CCI
Thu, 2020/12/10 - 14:43
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic no map
by VK4YEH » Tue, 2009/05/19 - 09:39
2
by VK4YEH
Tue, 2009/05/19 - 15:47
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
Normal topic Manually upload records failure
by W9HLY » Wed, 2009/11/25 - 02:30
2
by W9HLY
Wed, 2009/11/25 - 14:26
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic Wrong power
by ZL1RS » Wed, 2016/08/31 - 06:14
2
by VK5AKJ
Tue, 2016/09/13 - 12:58
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic