WSPRnet.org Site

Topic / Topic starter Repliessort descending Last post
Normal topic Incorrect 160M spots 1700-1706 UTC 21AUG17
by W3PM » Mon, 2017/08/21 - 18:54
0
by W3PM
Mon, 2017/08/21 - 18:54
Normal topic Problems to get registered here
by pa0wv » Sat, 2013/12/28 - 16:46
0
by pa0wv
Sat, 2013/12/28 - 16:47
Normal topic Incorrect band reports
by KK6TG » Wed, 2018/03/14 - 07:33
0
by KK6TG
Wed, 2018/03/14 - 07:33
Normal topic Incorrect Band on Rx
by g3jkf » Fri, 2016/03/25 - 14:16
0
by g3jkf
Fri, 2016/03/25 - 14:16
Normal topic Spots on 160m should be 20m instead
by KE7KRF » Tue, 2014/06/03 - 21:10
0
by KE7KRF
Tue, 2014/06/03 - 21:10
Normal topic Incorrect Spots G3JKF
by g3jkf » Sat, 2010/07/03 - 09:55
0
by g3jkf
Sat, 2010/07/03 - 09:55
Normal topic Wrong Band reported for T61AA
by DL8BB » Thu, 2009/04/16 - 06:05
0
by DL8BB
Thu, 2009/04/16 - 06:05
Normal topic wrong spots
by LA3JJ » Tue, 2012/08/07 - 14:01
0
by LA3JJ
Tue, 2012/08/07 - 14:01
Normal topic Wrong band spots
by VK2DDI » Tue, 2014/11/04 - 20:39
0
by VK2DDI
Tue, 2014/11/04 - 20:39
Normal topic Incorrect Band Reported
by g4cao » Tue, 2010/11/09 - 12:31
0
by g4cao
Tue, 2010/11/09 - 12:31
Normal topic Wrong band
by KE7KRF » Fri, 2019/09/27 - 01:58
0
by KE7KRF
Fri, 2019/09/27 - 01:58
Normal topic filter callsign (wrong band) from map?
by N8JCX » Thu, 2017/01/26 - 17:18
0
by N8JCX
Thu, 2017/01/26 - 17:18
Normal topic Incorrect band posts on database.
by KA5DWI » Sat, 2015/01/24 - 19:41
0
by KA5DWI
Sat, 2015/01/24 - 19:41
Normal topic Spot error (W8TOM)
by W8TOM » Fri, 2011/02/25 - 16:04
0
by W8TOM
Fri, 2011/02/25 - 16:04
Normal topic Wrong Band Report
by G3SXH » Fri, 2020/10/09 - 11:16
0
by G3SXH
Fri, 2020/10/09 - 11:16
Normal topic Wrong Band Reports
by DF2LV » Mon, 2009/11/16 - 09:21
0
by DF2LV
Mon, 2009/11/16 - 09:22
Normal topic Oops - Wrong Band error
by M6RKE » Wed, 2013/09/18 - 18:54
0
by M6RKE
Wed, 2013/09/18 - 18:54
Normal topic wrong band in spot upload
by G8DRE » Sat, 2011/06/11 - 23:19
0
by G8DRE
Sat, 2011/06/11 - 23:19
Normal topic fault user parameters
by DH1VY » Tue, 2010/01/12 - 17:55
0
by DH1VY
Tue, 2010/01/12 - 17:55
Normal topic Sorry, i filled in wrong parameters in the wspr-program
by PA0SLT » Sun, 2014/02/09 - 12:05
0
by PA0SLT
Sun, 2014/02/09 - 12:05
Normal topic Wrong band
by ZL1RS » Mon, 2016/01/04 - 18:48
0
by ZL1RS
Mon, 2016/01/04 - 18:48
Normal topic Spot reporting error
by LA9JO » Tue, 2011/11/22 - 07:16
0
by LA9JO
Tue, 2011/11/22 - 07:16
Normal topic Suspect False Decode
by VK4ZBV » Sat, 2018/06/09 - 06:03
0
by VK4ZBV
Sat, 2018/06/09 - 06:03
Normal topic User info page
by G8JNJ » Tue, 2008/12/23 - 08:55
0
by G8JNJ
Tue, 2008/12/23 - 08:55
Normal topic Bad spots..report as 60m
by VK6XT » Fri, 2012/03/30 - 07:21
0
by VK6XT
Fri, 2012/03/30 - 07:21
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic