WSPRnet.org Site

Topic / Topic starter Repliessort ascending Last post
Normal topic Spots on database not on Map
by N0URE » Wed, 2011/07/06 - 22:14
2
by N0URE
Sun, 2011/07/10 - 13:54
Normal topic Problem with Feb 2014 CSV File - Missing data on 28-Feb-2014
by zs6sgm » Mon, 2014/03/03 - 17:43
2
by G7FYO
Thu, 2014/03/06 - 17:59
Normal topic Format of timestamp field in downloaded file
by KE0CCI » Wed, 2020/12/09 - 19:36
2
by KE0CCI
Thu, 2020/12/10 - 14:43
Normal topic Can't reach wsprnet.org via IPv6
by VA2ZAC » Tue, 2012/10/16 - 01:23
2
by ON1ARF
Sat, 2012/11/03 - 15:26
Normal topic WSPR 2.0 NO RX NOISE BOX ETC
by g3rce » Fri, 2010/02/26 - 22:44
2
by G3ZOD
Sat, 2010/02/27 - 09:47
Normal topic Test - please ignore
by G3ZOD » Fri, 2009/08/21 - 11:58
2
by G3ZOD
Wed, 2009/08/26 - 12:25
Normal topic Bad Decodes
by M0MVA » Fri, 2016/02/19 - 16:14
2
by M0MVA
Fri, 2016/02/26 - 09:05
Normal topic 6m spots in error
by AA9GE » Sat, 2017/07/08 - 03:25
2
by AA9GE
Tue, 2017/08/08 - 02:40
Normal topic WSPR Server / Servers seem to be in trouble May 18/19 2011
by G0BZB » Thu, 2011/05/19 - 11:30
2
by LA3JJ
Fri, 2011/05/20 - 07:21
Normal topic Problem to get a login /password
by DL4OBE » Thu, 2009/11/12 - 18:22
2
by DL4OBE
Thu, 2009/11/12 - 19:16
Normal topic Map shows wrong qth
by N8LWF » Wed, 2009/12/02 - 16:49
2
by N8LWF
Thu, 2009/12/03 - 06:20
Normal topic 6m activity not shown
by DM7RDK » Tue, 2014/03/18 - 09:45
2
by G4APB
Tue, 2014/03/18 - 16:12
Normal topic Start of Day in archive, lost spots?
by WA2ZKD » Sat, 2019/05/18 - 11:01
2
by KB9AMG
Tue, 2019/06/11 - 03:14
Normal topic Wrong Band Reports
by DK7IO » Tue, 2016/09/20 - 18:27
2
by DK7IO
Sat, 2016/10/01 - 13:44
Normal topic non internet connected transmitters
by VK1XX » Sun, 2011/11/27 - 23:14
2
by G4ZFQ
Sun, 2011/12/04 - 06:11
Normal topic Database Statistics
by DJ6LB » Fri, 2010/04/16 - 13:04
2
by DJ6LB
Fri, 2010/04/16 - 19:31
Normal topic Please update map location for KL7HI
by KL7HI » Thu, 2015/05/14 - 20:08
2
by KL7HI
Tue, 2015/06/02 - 17:13
Normal topic Wrong Band Reported
by AA7EE » Mon, 2009/07/06 - 15:56
2
by W1BW
Thu, 2009/09/03 - 02:12
Normal topic Wrong spots in the database
by DF6MK » Thu, 2011/10/20 - 03:04
2
by VK4YEH
Tue, 2011/11/01 - 08:15
Normal topic G4RGH/P Spots 26 and 27 Aug - Wrong Locator
by G4RGH » Sun, 2017/08/27 - 16:05
1
by VK4ZBV
Sun, 2017/08/27 - 23:48
Normal topic Strong Interference 30m in Spain
by EA1CDV » Sat, 2009/11/21 - 15:47
1
by K7EK
Mon, 2009/11/23 - 11:10
Normal topic Error 10 M spots reported as 30M
by VE4BX » Sun, 2011/12/04 - 22:31
1
by PA7EY
Mon, 2011/12/05 - 15:58
Normal topic data correction rquired
by VE3TEF » Sun, 2009/01/11 - 16:51
1
by W1BW
Mon, 2009/01/12 - 21:33
Normal topic SPAM in LF/VLF database
by PA0A » Wed, 2010/09/15 - 19:35
1
by DO3BOX
Thu, 2010/09/16 - 14:09
Normal topic Wrong Band
by W3PM » Wed, 2009/07/22 - 20:48
1
by W1BW
Thu, 2009/09/03 - 02:05
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic