Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic Not decoding, not sure why
by W9RAN » Sun, 2013/03/31 - 01:13
8
by G4DJB
Sat, 2013/12/07 - 12:04
Hot topic WSPR with FT-817
by m5aky » Mon, 2009/08/17 - 15:20
8
by G3YJR
Wed, 2010/07/21 - 21:27
Hot topic FT 857
by 2E0MUA » Fri, 2012/01/06 - 16:52
8
by 2E0MUA
Sun, 2012/01/08 - 11:58
Hot topic Power level vs. stats contribution
by NN6RF » Tue, 2009/05/26 - 19:59
8
by G3ZOD
Tue, 2009/06/02 - 18:53
Hot topic Again :-( Drift question (Ultimate3S)
by DK5LH » Tue, 2016/05/10 - 16:07
8
by VK4ZBV
Fri, 2016/05/13 - 07:20
Hot topic No transmission with IC-7200
by PA3APA » Sun, 2009/10/11 - 14:01
8
by PA5MK
Tue, 2010/08/03 - 09:35
Hot topic Kenwood TS-590 and WSPR frequency control via CAT
by 2E0ILY » Sun, 2014/10/26 - 23:18
8
by 2E0ILY
Tue, 2016/11/01 - 06:33
Hot topic snr to S?
by DE8MSH » Sun, 2010/01/10 - 11:47
7
by DF6MK
Sun, 2010/01/17 - 01:26
Hot topic Map Data
by KO6SY » Sat, 2011/04/30 - 16:32
7
by Anonymous (not verified)
Thu, 2011/08/04 - 23:07
Hot topic Settings for using Yaesu FTDX 1200
by K8QD » Tue, 2014/03/18 - 00:38
7
by G7tyt
Sat, 2016/12/03 - 23:34
Hot topic Xiegu X5105 & WSPR 2.0
by KE0PGD » Tue, 2018/03/13 - 12:47
7
by AC4OW
Sat, 2019/04/20 - 16:34
Hot topic FlexRadio users. AGC-T level?
by K6KGE » Thu, 2010/12/16 - 22:27
7
by n8aby
Sun, 2011/01/09 - 15:29
Hot topic Pse Flex 1500 cat control problem
by ik1zvj » Sun, 2013/06/02 - 16:20
7
by NO5J
Fri, 2013/07/19 - 04:09
Hot topic receiving well and TS-590 TX ok but no POWER on tx signal???
by 2M0TNM » Wed, 2016/06/22 - 20:51
7
by KG5LBJ
Wed, 2016/08/31 - 22:03
Hot topic Reported location of G3SRO
by m0taz » Fri, 2017/01/13 - 14:25
7
by VK4ZBV
Tue, 2017/08/29 - 07:12
Hot topic GPS time (NTP server) on closed WLAN/LAN not connected to Internet
by OX3XR » Thu, 2009/10/22 - 23:59
7
by N8LWF
Sun, 2009/12/20 - 12:47
Hot topic VISTA problems with WSPR
by K5CZD » Wed, 2008/06/25 - 00:48
7
by W1AER
Wed, 2008/07/02 - 18:46
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic WSPR crashes when receiving starts!
by G4STA » Wed, 2009/03/11 - 03:09
7
by pa0wdg
Tue, 2009/03/31 - 14:13
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic TS-590s and CAT Control
by K9IUQ » Sat, 2011/07/23 - 16:12
7
by G4ILO
Sun, 2011/07/24 - 19:37
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic