Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Less than 1mW not properly reported.
by w1qg » Fri, 2019/09/06 - 22:57
6
by G4ZFQ
Sun, 2019/09/08 - 19:09
Hot topic Indicated power
by M1CFW » Sat, 2011/07/02 - 19:38
6
by M1CFW
Wed, 2011/07/06 - 20:04
Hot topic Is it possible to add a filter to the map screen?
by kk4yel » Fri, 2014/12/26 - 13:32
6
by AA8HI
Mon, 2015/03/30 - 10:29
Hot topic Hmmm - Unlikely
by GW0OAJ » Mon, 2010/06/21 - 12:20
6
by GW0OAJ
Sun, 2010/07/11 - 10:58
Hot topic Vertical or Horizontal on HF?
by AC3DB » Sun, 2013/08/11 - 19:50
6
by VK4ZBV
Sun, 2017/03/12 - 09:31
Hot topic "az" column numbers
by N9UYC » Fri, 2012/01/27 - 17:33
6
by k5mo
Fri, 2020/01/31 - 15:18
Hot topic [SOLVED] Someone else is using my callsign
by KJ6VCN » Sat, 2021/08/14 - 21:11
6
by K1IRK
Fri, 2021/08/20 - 19:13
Hot topic Use of flex1500 with Windows 7
by F1SVE » Tue, 2011/07/05 - 17:07
6
by F1SVE
Tue, 2011/07/19 - 12:25
Hot topic WSJT-X Versions for Slower PC's/Laptops/Notepads?
by G8DYK » Fri, 2021/04/09 - 19:39
6
by MW1CFN
Sun, 2021/05/02 - 16:03
Hot topic Icom IC-7200- No TX only on 60m with WSPR 2.11
by W4AEE » Thu, 2010/12/09 - 20:21
6
by W4AEE
Fri, 2010/12/10 - 04:18
Hot topic Ratio of: "Heard By" to "Hearing"
by AH6GT » Tue, 2016/03/29 - 21:26
6
by K7UV
Thu, 2016/05/05 - 15:55
Hot topic SNR linearity
by F2MM » Mon, 2008/06/23 - 10:49
6
by F2MM
Tue, 2008/07/01 - 00:25
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
Hot topic Raspberry pi-CAT-TS570-signalink..key but no tx--SOLVED!!!
by K5KND » Mon, 2017/07/10 - 15:57
7
by K5KND
Mon, 2017/08/14 - 17:52
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic WSPR no signal
by 2M1DHG » Sat, 2010/01/02 - 16:18
7
by 2M1DHG
Sun, 2010/01/03 - 00:25
Hot topic Understanding WSPR Signal Reports
by K9IQY » Wed, 2011/10/05 - 13:32
7
by G4ZFQ
Sun, 2011/11/13 - 08:20
Hot topic Attempted Access To WSPRnet Failed -- Worked Now It Doesn't
by GW0OAJ » Sun, 2018/12/02 - 18:32
7
by N4LTA
Mon, 2020/08/31 - 01:13
Hot topic RXTX+ Xtallv6.3 KB9YIG-rig
by DL2XL » Sat, 2010/11/06 - 20:32
7
by LY2BOS
Sun, 2010/11/07 - 22:07
Hot topic Problem with PTT
by w1xq » Sun, 2017/01/08 - 17:09
7
by w1xq
Sun, 2017/01/22 - 20:35
Hot topic Location shown as Antartica
by NI0L » Sun, 2021/01/03 - 23:50
7
by NI0L
Tue, 2021/02/02 - 22:31
Hot topic WSJT-X 2.0 / Linux / Not uploading spots
by af7xj » Sun, 2019/01/20 - 01:01
7
by 4Z4TJ
Tue, 2021/09/28 - 05:04
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic