Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic Multiple concurrent WSPR sessions
by G8JNJ » Thu, 2009/08/20 - 15:06
5
by 7L1RLL
Thu, 2009/09/10 - 02:50
Hot topic Calibration question
by WC2S » Sat, 2017/11/25 - 01:28
5
by n6gn
Sun, 2017/11/26 - 02:16
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
by G3HKH
Wed, 2010/11/24 - 17:38
Hot topic Publications using WSPR data
by M0INF » Tue, 2015/08/25 - 07:14
5
by w0aew
Wed, 2016/02/17 - 14:17
Hot topic Solved bandchange on Yaesu 950 and maybe others too.
by oe1msb » Mon, 2009/11/23 - 13:33
5
by VE3EXW
Sun, 2010/02/07 - 13:37
Hot topic First time with wspr no luck with signalink and K3
by n1bbr » Wed, 2016/01/20 - 00:15
5
by n1bbr
Wed, 2016/01/20 - 03:13
Hot topic WSPR waiting...and waiting...
by G0HVQ » Mon, 2012/06/25 - 17:29
5
by M0JCQ
Fri, 2013/11/08 - 20:18
Hot topic Multiple simultaneous decodings of same station
by w0aew » Wed, 2016/02/17 - 14:29
5
by N6RY
Fri, 2016/03/25 - 23:50
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
Hot topic Receive level stuck at -30dB
by gm3gtq » Fri, 2013/01/18 - 15:47
5
by gm3gtq
Sun, 2013/01/20 - 14:16
Hot topic Interpretation of TX power values in database
by KK6KFQ » Tue, 2019/08/06 - 16:37
5
by KK6KFQ
Wed, 2019/08/07 - 19:12
Hot topic my position is wrong
by ND1C » Tue, 2018/03/27 - 02:02
5
by K1HMS
Fri, 2018/11/30 - 17:20
Hot topic problems with W10?
by wa5ngp » Sun, 2017/01/22 - 20:12
5
by G4ZFQ
Fri, 2017/01/27 - 16:47
Hot topic Setting tx frequency
by VA3JLF » Thu, 2014/05/22 - 03:29
5
by LU3VC
Tue, 2014/07/29 - 00:34
Hot topic Trying to use VOX with ICOM 756PRO
by G3HKH » Sat, 2010/03/20 - 11:24
5
by g3jkf
Thu, 2010/04/01 - 18:26
Hot topic Is it a qso ?
by K9MY » Sat, 2012/12/01 - 17:12
5
by M0GWI
Mon, 2012/12/03 - 07:58
Hot topic No one is decoding my signal on 40m
by KE6GLA » Wed, 2011/02/23 - 02:02
5
by G3ZOD
Thu, 2011/02/24 - 09:47
Hot topic Help request Ensemble RxTx <--> WSPR
by K3BAB. » Mon, 2013/07/22 - 17:54
5
by K3BAB.
Tue, 2013/07/30 - 20:14
Hot topic Access to WSPRnet failed
by N8HS » Tue, 2010/10/12 - 20:39
5
by F8BBL
Sun, 2012/05/27 - 21:29
Hot topic Using VCXO-AXE Transmitter
by w3bw » Sun, 2011/08/07 - 12:11
5
by G4ILO
Thu, 2011/08/11 - 13:00
Hot topic WsprryPi starts tx but never stops
by G4NUX » Wed, 2020/03/18 - 12:55
5
by AC9YY
Wed, 2021/10/20 - 14:23
Hot topic Call Sign does not appear on Map ?
by G8IJZ » Wed, 2010/08/04 - 13:56
5
by WA2AGA
Tue, 2021/10/19 - 21:07
Hot topic FTDX 5000 Settings
by N4LA » Sat, 2017/07/22 - 14:35
5
by M0THI
Tue, 2018/01/02 - 18:30
Hot topic WSPR 2.11 IQ and Softrock lite ii 20m
by M0HDF » Sat, 2012/11/03 - 21:44
5
by M0HDF
Wed, 2012/11/07 - 22:22
Hot topic MAC OS app drops out after a few minutes
by K8ICV » Mon, 2014/11/10 - 00:05
5
by ab2rc
Fri, 2015/11/20 - 15:32
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic