Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Normal topic signalink no tone on transmit
by 2E0WWT » Sun, 2017/11/19 - 16:49
4
by 2E0WWT
Tue, 2017/11/21 - 10:23
Normal topic WSPR splatter across 40+kHz?
by k2ncc » Tue, 2012/03/20 - 15:02
4
by JG1KGS
Sat, 2012/03/31 - 14:19
Normal topic Can WSPR audio frequecy be changed?
by LA3JJ » Sun, 2008/11/23 - 11:26
4
by DL6NL
Sun, 2008/11/23 - 14:13
Normal topic John C Peterson modded wsprx code, for spot uploading failure??
by 2E0ILY » Thu, 2016/03/31 - 11:31
4
by KI7MT
Sun, 2016/04/17 - 22:45
Normal topic Any specific Spyverter details?
by vk2fadf » Thu, 2021/02/11 - 04:01
4
by vk2fadf
Mon, 2021/06/07 - 00:00
Normal topic Time clock for Ubuntu 11.04
by VK4JAZ » Tue, 2011/06/14 - 10:05
4
by K6KGE
Sun, 2011/06/19 - 21:58
Normal topic WSPR No Longer Decodes...
by n0udm » Tue, 2017/02/21 - 18:40
4
by n0udm
Wed, 2017/02/22 - 15:39
Normal topic Using wspr on an ACER aspire ONE
by VK4YEH » Sat, 2009/09/19 - 12:38
4
by VK4YEH
Tue, 2009/09/22 - 01:45
Normal topic Does not appear that I transmit but have tried the set up
by kb0ppq » Thu, 2010/10/28 - 23:42
4
by G3ZOD
Fri, 2010/10/29 - 10:01
Normal topic WSPR and LOTW Modes?..
by N8NOE » Thu, 2011/05/12 - 00:07
4
by DJ0OT
Mon, 2011/05/16 - 15:36
Normal topic Newbie with some basic q's (FT817)
by 2E0SNJ » Thu, 2013/10/10 - 12:06
4
by 2E0SNJ
Fri, 2013/10/11 - 21:35
Normal topic 80m wspr
by kb7aa » Thu, 2018/03/29 - 20:39
4
by W0yse
Thu, 2018/05/31 - 20:24
Normal topic TS480 Drift
by MW1CFN » Sat, 2012/12/01 - 08:43
4
by HB9FLU
Mon, 2012/12/03 - 12:39
Normal topic WSJT-X turning off rig at close?
by VK3LU » Tue, 2020/03/17 - 05:52
4
by VK3LU
Wed, 2020/03/18 - 21:06
Normal topic Thoughts Regarding Using WSPR on 13.555 - 13.567 MHz
by KC0W » Sun, 2011/02/13 - 20:18
4
by N6SPP
Tue, 2011/04/05 - 19:13
Normal topic Notch Filter on 40m QRG?
by DL4MCA » Mon, 2010/09/27 - 20:04
4
by DL4MCA
Wed, 2010/10/13 - 17:53
Normal topic Sending data
by VK8MA » Fri, 2019/08/09 - 03:24
4
by VK8MA
Sun, 2019/08/11 - 03:49
Normal topic Multiple spots
by M0URN » Wed, 2011/03/16 - 22:42
4
by M0URN
Fri, 2011/03/18 - 09:57
Normal topic WSPR Band-Hopping + Auto-Tune ?
by kk6zbk » Sun, 2016/04/10 - 00:54
4
by G4STA
Mon, 2017/03/13 - 20:41
Normal topic Problems using WSPR 2.10 with an Icom IC-756PROII
by DF6MK » Thu, 2010/10/07 - 02:26
4
by K7PDW
Sat, 2016/09/17 - 22:36
Normal topic Map Still occasionally will not load
by KE5ZGI » Thu, 2009/09/24 - 15:13
4
by Anonymous (not verified)
Sun, 2010/01/03 - 10:56
Normal topic Skewed and squiggly traces in water fall
by K0AZ » Mon, 2013/12/09 - 14:55
4
by K9LTC
Sun, 2013/12/15 - 19:02
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic ten tec Argonaut v
by vk4cro » Sun, 2010/04/18 - 00:44
3
by DK5CH
Mon, 2012/06/11 - 11:12
Normal topic ALL_WSPR LOg
by WB2TNC » Sat, 2019/01/26 - 18:48
3
by G4ZFQ
Fri, 2019/02/01 - 07:56
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic