Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Normal topic ALC ON TX
by ei9gmb » Fri, 2013/11/15 - 21:06
4
by G4ZFQ
Wed, 2013/11/20 - 12:30
Normal topic How many mW is my Raspberry Pi /w TAPR Shield Putting Out?
by KK4PP » Mon, 2017/02/27 - 19:19
4
by AA9GE
Sat, 2017/03/18 - 01:48
Normal topic Multiple spots
by M0URN » Wed, 2011/03/16 - 22:42
4
by M0URN
Fri, 2011/03/18 - 09:57
Normal topic installation wspr 2.0 does not work
by PE1PDX » Mon, 2017/08/07 - 09:22
4
by VK4ZBV
Thu, 2017/08/10 - 05:09
Normal topic Spot Database Statistics -UHF
by G4APB » Sun, 2013/09/29 - 08:23
4
by G4APB
Mon, 2013/09/30 - 15:36
Normal topic 80 Meter Activity
by k4izn » Thu, 2018/03/15 - 12:36
4
by k6ia
Sun, 2018/03/18 - 16:48
Normal topic Transmitter recommendations
by vk2gel » Wed, 2012/07/11 - 04:37
4
by Anonymous (not verified)
Fri, 2012/07/13 - 06:41
Normal topic Is there a way to verify my WSPR transmission?
by NE5U » Sun, 2016/04/17 - 20:07
4
by VK4ZBV
Tue, 2016/04/19 - 01:52
Normal topic Problems using WSPR 2.10 with an Icom IC-756PROII
by DF6MK » Thu, 2010/10/07 - 02:26
4
by K7PDW
Sat, 2016/09/17 - 22:36
Normal topic Map Still occasionally will not load
by KE5ZGI » Thu, 2009/09/24 - 15:13
4
by Anonymous (not verified)
Sun, 2010/01/03 - 10:56
Normal topic Problem with ZLP Pro+ and WSPR...
by g3wxi » Thu, 2013/11/21 - 20:49
4
by g3wxi
Tue, 2013/11/26 - 15:47
Normal topic Data transmitted to WSPRnet while radio Tx?
by JDAK907 » Mon, 2018/05/28 - 01:01
4
by JDAK907
Sat, 2018/06/02 - 21:45
Normal topic Line thickness / color in map view
by PA3CW » Sat, 2009/01/10 - 16:44
4
by W1BW
Mon, 2009/01/12 - 21:29
Normal topic signalink no tone on transmit
by 2E0WWT » Sun, 2017/11/19 - 16:49
4
by 2E0WWT
Tue, 2017/11/21 - 10:23
Normal topic various color lines on the wsprnet.org map
by wn1z » Wed, 2016/07/27 - 17:06
4
by wn1z
Fri, 2016/07/29 - 03:59
Normal topic WSPR crashing XP :(
by 2e0xga » Mon, 2010/03/01 - 07:27
4
by G3ZOD
Tue, 2010/03/02 - 18:25
Normal topic Own Stats ?
by G7JTT » Sun, 2017/06/04 - 14:30
4
by G7JTT
Mon, 2017/06/05 - 19:14
Normal topic WSPR2.0
by PE0CWK » Wed, 2013/10/23 - 13:36
4
by G4ZFQ
Thu, 2013/10/31 - 16:27
Normal topic COM Port Assignments for PTT
by KL0S » Sun, 2010/10/24 - 01:20
4
by WB9SBD
Sun, 2015/10/04 - 16:49
Normal topic Problem with logging files
by KI7ZOA » Fri, 2020/08/14 - 04:32
4
by ZL1RS
Fri, 2020/08/14 - 20:09
Normal topic ALL_WSPR.TXT file additional columns
by DB2OM » Thu, 2018/04/26 - 10:27
4
by DB2OM
Thu, 2018/04/26 - 15:55
Normal topic My RF gain needs to be set very low
by G3HKH » Wed, 2010/12/29 - 17:30
4
by G3HKH
Sun, 2011/01/02 - 16:14
Normal topic Audio in keeps changing ports.
by N3IZN » Fri, 2015/01/02 - 09:26
4
by N8SDR
Thu, 2015/01/08 - 03:24
Normal topic Icom 7600 CAT control not working
by kj4rhp » Tue, 2012/06/19 - 16:59
4
by KC8NJM
Tue, 2012/11/13 - 22:23
Normal topic WSPR splatter across 40+kHz?
by k2ncc » Tue, 2012/03/20 - 15:02
4
by JG1KGS
Sat, 2012/03/31 - 14:19
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic