Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic WSPRcode.exe
by K5RKS » Sat, 2016/05/28 - 17:35
8
by T61AA
Thu, 2016/06/02 - 04:12
Hot topic STILL Wrong Location on Map
by K6ZY » Thu, 2010/11/04 - 20:48
8
by pd0okp
Mon, 2016/06/20 - 19:53
Hot topic kit transceiver for 24/7 operations?
by KE5SWU » Mon, 2009/11/30 - 02:26
8
by K3YBN
Fri, 2016/05/13 - 01:37
Hot topic 500kHz
by MM5AHO » Fri, 2009/02/06 - 19:55
8
by TF3HZ
Tue, 2009/03/24 - 09:19
Hot topic Sound card calibration
by N4AU » Tue, 2011/01/04 - 00:09
8
by N4AU
Thu, 2011/02/03 - 12:57
Hot topic FLEX-radio
by OZ5RM » Fri, 2009/05/08 - 14:43
8
by G0IUW
Sat, 2009/11/21 - 19:46
Hot topic WSPR Crash on Tx - After Hours...Why?
by N4SRN » Sat, 2015/10/31 - 12:27
8
by K7EFL
Fri, 2017/06/02 - 20:36
Hot topic FT-450 and WSJT-X-unable to recognize the transmitter
by VK6BMT » Sat, 2018/01/06 - 01:40
7
by VK4ZBV
Sat, 2018/01/13 - 12:29
Hot topic WSPR and the ICOM IC-7600
by N2LZ » Wed, 2010/12/15 - 15:23
7
by EI3JB
Mon, 2012/07/16 - 19:23
Hot topic Which version of WsprryPi to use on Raspberry Pi?
by KC3LBR » Mon, 2018/12/31 - 18:12
7
by W2CLM
Thu, 2020/06/18 - 16:53
Hot topic WSPR Power Measurement
by KJ4VPI » Fri, 2020/01/10 - 18:25
7
by KJ4VPI
Fri, 2020/01/24 - 00:03
Hot topic No tx and no spot
by VK5ADE » Wed, 2017/11/29 - 03:31
7
by SM6KOT
Sun, 2017/12/10 - 05:51
Hot topic WSJT-X - why is "transmit audio source" grayed out?
by KC3LBR » Thu, 2019/01/10 - 20:02
7
by W5iTZ
Sat, 2019/11/16 - 06:01
Hot topic Will chinese solid state netbook run WSPR?
by AC3DB » Tue, 2012/08/07 - 04:00
7
by G4ZFQ
Fri, 2012/11/02 - 11:15
Hot topic rtlsdr_wsprd on Raspberry PI3
by UA1ZFG » Thu, 2018/01/11 - 15:28
7
by K2KGJ
Sun, 2021/07/25 - 21:02
Hot topic Obtaining Signal to Noise Figures and Remote Staion Transmit Levels
by n0udm » Mon, 2017/02/27 - 14:23
7
by G8LCO
Mon, 2017/03/06 - 02:37
Hot topic Frequency changed, no upload of spots
by SV9RMU » Mon, 2015/01/12 - 19:08
7
by DL2WB
Thu, 2015/05/07 - 19:55
Hot topic Kenwood TS-2000 VFO unsupported
by SM0BYO » Thu, 2017/12/14 - 15:50
7
by n6gn
Mon, 2017/12/18 - 11:24
Hot topic Newbie question about WSPR 2.11 and Softrock Ensamble II
by SM0YYQ » Sun, 2011/01/30 - 19:12
7
by SM0YYQ
Mon, 2011/01/31 - 17:48
Hot topic Browser (IE 6) locks up when loading Prop Map
by WR5J » Thu, 2008/08/28 - 00:28
7
by k1ct
Sun, 2008/10/26 - 06:02
Hot topic Grid Not showing up correct Location on Map
by KE4HGP » Tue, 2017/05/23 - 20:42
7
by MU0ZVV
Fri, 2017/06/23 - 14:14
Hot topic IC-7100 and WSPR ?
by DL2RDH » Mon, 2013/10/21 - 09:14
7
by F1EHM
Tue, 2014/03/04 - 18:49
Hot topic SNR dB-range into the positive direction
by DJ6LB » Sun, 2011/08/28 - 20:31
7
by VK1OD
Thu, 2011/09/01 - 21:40
Hot topic RFI DSL Modem
by NY4FD » Wed, 2009/12/02 - 19:15
7
by K2KSB
Tue, 2009/12/15 - 18:24
Hot topic Basic n00b question
by N3IKQ » Fri, 2016/02/12 - 07:57
7
by VK4ZBV
Sat, 2016/02/20 - 23:21
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic