Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic Flex Radio 1500 and TX?
by OH8GKP » Fri, 2011/12/23 - 19:40
4
by OH8GKP
Wed, 2011/12/28 - 21:57
Normal topic WSPR/P GPS Time Sync and Delayed Spots Upload
by VK6BN » Wed, 2010/08/25 - 22:38
4
by VK6BN
Tue, 2010/08/31 - 06:55
Normal topic WSPR crashes on TX
by G3TXA » Wed, 2009/11/04 - 21:19
4
by G3TXA
Fri, 2009/11/06 - 14:14
Normal topic 2 Meters
by 2E0DWP » Tue, 2014/06/10 - 14:25
4
by 2E0DWP
Sat, 2014/06/14 - 15:30
Normal topic Flex 1500 no decodes
by G8LZE » Thu, 2011/02/17 - 09:53
4
by M0GWI
Thu, 2011/02/17 - 17:26
Normal topic WSPRNET in China
by dh3jo » Mon, 2011/08/01 - 13:55
4
by dh3jo
Fri, 2011/08/12 - 08:05
Normal topic Ghost Decodes with WSJT-X 1.8
by gm1oxb » Thu, 2018/01/25 - 10:54
4
by KB9AMG
Thu, 2018/01/25 - 16:59
Normal topic signalink no rx.
by gw0tau » Tue, 2012/09/18 - 17:36
4
by HS0ZKM
Fri, 2012/10/05 - 04:04
Normal topic Someone using PA0RDT mini whip for rx?
by DE8MSH » Thu, 2010/01/07 - 20:50
4
by KL7UK
Sun, 2010/01/31 - 23:22
Normal topic Newbie questions - have waterfall signals but decode nothing!
by HB9FDK » Sun, 2015/01/25 - 09:45
4
by HB9FDK
Thu, 2015/01/29 - 16:14
Normal topic Converting data.
by G0IUW » Sat, 2009/07/25 - 00:57
4
by G3ZOD
Tue, 2009/07/28 - 07:41
Normal topic Using WSPR for receive only near 500 khz on a nonstandard frequency
by KB5NJD » Fri, 2012/03/02 - 19:30
4
by KB5NJD
Fri, 2012/03/02 - 20:58
Normal topic Band hopping with WSPR 2.21
by G7FYO » Mon, 2014/05/05 - 19:09
4
by G7FYO
Wed, 2014/05/14 - 10:57
Normal topic 6 Digit QRA does not locate me
by KO6SY » Sun, 2010/02/28 - 23:41
4
by KO6SY
Mon, 2010/03/01 - 22:08
Normal topic WSPR propagation output compared to other modes.
by Ng4s » Thu, 2019/09/19 - 19:43
4
by OZ2M
Sun, 2019/09/22 - 17:49
Normal topic Multiple reports from my one TX from a single station?
by 2E0ILY » Wed, 2015/10/28 - 14:04
4
by W1GJM
Sat, 2015/10/31 - 13:23
Normal topic Sometimes it works, Sometimes it doesn't ** Resolved **
by KI7CI » Sun, 2013/09/29 - 16:51
4
by KI7CI
Wed, 2013/10/02 - 16:37
Normal topic Flex 1500 VAC RX noise issue
by K8SD » Sat, 2011/05/21 - 21:02
4
by K8SD
Sat, 2011/05/21 - 21:38
Normal topic I no longer know what to believe
by radarjon » Sat, 2010/11/13 - 10:51
4
by G3ZOD
Sat, 2010/11/13 - 20:22
Normal topic WSPR transmissions not shown on map - new call sign
by 7P8AB » Thu, 2018/03/22 - 08:40
4
by OZ2M
Thu, 2018/03/22 - 13:44
Normal topic Time sync with Ubuntu
by VK3LU » Mon, 2017/01/16 - 21:39
4
by VK3LU
Tue, 2017/01/17 - 00:28
Normal topic Icom IC-703+ Will Not TX ***Problem Resolved***
by KC9PFX » Sun, 2010/06/06 - 14:56
4
by MW3LSD
Sun, 2010/06/13 - 16:23
Normal topic Strange behaviour of database
by DL4RAJ » Fri, 2009/09/04 - 16:37
4
by W1BW
Thu, 2009/09/10 - 01:23
Normal topic Power output
by MM6JDN » Mon, 2018/01/01 - 18:43
4
by MM6JDN
Sun, 2018/01/07 - 17:41
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic