Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic WSPR on a ChromeBook
by WB3ANQ » Thu, 2015/01/01 - 17:04
6
by G0BZB
Sat, 2019/05/18 - 22:12
Hot topic Manual spot upload failure
by NN6RF » Tue, 2008/10/28 - 21:42
6
by NN6RF
Sat, 2008/11/01 - 22:42
Hot topic Q on multiple RX and on TX into dummyload
by kc9chg » Fri, 2011/01/07 - 23:57
6
by G3ZOD
Tue, 2011/01/18 - 23:01
Hot topic 5MHz signals go 'fuzzy' at night?
by G7MRV » Sun, 2015/02/01 - 12:24
6
by G8LCO
Sun, 2015/03/01 - 20:03
Hot topic FT-817, HRD and Signallink USB
by AJ5C » Tue, 2010/04/20 - 20:10
6
by KC9GSM
Fri, 2011/04/22 - 16:44
Hot topic Callsigns Validated?
by AB5S » Thu, 2020/01/02 - 15:10
6
by G1FXB
Sat, 2020/01/04 - 13:51
Hot topic Computer Clock
by G4BAV » Mon, 2012/03/19 - 15:07
6
by PA0TBR
Thu, 2012/03/22 - 19:30
Hot topic 5 MHz WSPR frequency
by pc1z » Tue, 2015/12/08 - 20:01
6
by PH2M
Sun, 2016/04/10 - 18:20
Hot topic Problems with WSPR 1.01
by KC0TKS » Sun, 2009/02/01 - 21:02
6
by VK6ZRY
Wed, 2009/02/04 - 13:37
Hot topic WSPR Dial frequency versus BFO
by WB9LVI » Sat, 2011/07/16 - 22:04
6
by G4IKZ
Sun, 2011/08/14 - 09:03
Hot topic Too Noisy For WSPR?
by KM6HUV » Tue, 2017/02/21 - 14:14
6
by n6gn
Wed, 2017/02/22 - 19:58
Hot topic WSPR v2 on WIN95
by M0WVE » Tue, 2010/06/29 - 15:22
6
by G3ZOD
Sun, 2010/07/11 - 10:17
Hot topic Decoding with Windows 8.1
by hb9ena » Wed, 2015/04/29 - 08:48
6
by hb9ena
Sun, 2015/05/03 - 20:01
Hot topic Not sure what I am seeing on display
by K5FX » Sun, 2008/11/02 - 20:38
6
by f6irf
Sun, 2008/11/09 - 04:41
Hot topic WSPR Setup - Station Parameters
by KB3OMJ » Sun, 2010/01/24 - 15:26
5
by G3ZOD
Tue, 2010/01/26 - 11:42
Hot topic FT817ND at 5 watts on WSPR?
by VK3LU » Thu, 2019/08/08 - 11:51
5
by VK3LU
Mon, 2019/08/12 - 22:11
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic yaesu 897d setup help for wspr
by KX1H » Wed, 2011/03/23 - 02:23
5
by JG1KGS
Thu, 2011/03/24 - 13:11
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic 14 dBm not decoding as 25mw on data page.
by N4AU » Thu, 2008/08/14 - 12:45
5
by W1BW
Wed, 2008/08/20 - 15:41
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
Hot topic Is it a QSO??
by K7JHM » Sun, 2017/04/23 - 15:11
5
by VK4ZBV
Wed, 2017/04/26 - 22:49
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic XP Question.
by NY4FD » Wed, 2010/06/30 - 19:23
5
by g4cao
Wed, 2010/06/30 - 21:17
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic