Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic troubleshooting
by w9vne » Wed, 2009/12/23 - 02:29
4
by w9vne
Wed, 2009/12/23 - 14:58
Normal topic My RF gain needs to be set very low
by G3HKH » Wed, 2010/12/29 - 17:30
4
by G3HKH
Sun, 2011/01/02 - 16:14
Normal topic Audio in keeps changing ports.
by N3IZN » Fri, 2015/01/02 - 09:26
4
by N8SDR
Thu, 2015/01/08 - 03:24
Normal topic WSJT6 : not receveing from 2nd Soundcard
by DF9GR » Sat, 2009/02/14 - 19:25
4
by DF9GR
Mon, 2009/02/16 - 06:07
Normal topic Icom 7600 CAT control not working
by kj4rhp » Tue, 2012/06/19 - 16:59
4
by KC8NJM
Tue, 2012/11/13 - 22:23
Normal topic Map function WSPRnet
by DK5EC » Sun, 2010/01/17 - 09:03
4
by W1BW
Thu, 2010/02/18 - 21:35
Normal topic DSB
by nr5a » Thu, 2009/04/02 - 23:28
4
by PA2ET
Sun, 2009/04/12 - 15:35
Normal topic WSPR splatter across 40+kHz?
by k2ncc » Tue, 2012/03/20 - 15:02
4
by JG1KGS
Sat, 2012/03/31 - 14:19
Normal topic John C Peterson modded wsprx code, for spot uploading failure??
by 2E0ILY » Thu, 2016/03/31 - 11:31
4
by KI7MT
Sun, 2016/04/17 - 22:45
Normal topic Any specific Spyverter details?
by VK2EGR » Thu, 2021/02/11 - 04:01
4
by VK2EGR
Mon, 2021/06/07 - 00:00
Normal topic No Tx
by G4NTN » Wed, 2009/11/18 - 20:08
4
by wj2v
Fri, 2009/11/20 - 13:56
Normal topic WSPR No Longer Decodes...
by n0udm » Tue, 2017/02/21 - 18:40
4
by n0udm
Wed, 2017/02/22 - 15:39
Normal topic VOACAP and Propagation simulation
by AB3DI » Tue, 2009/10/06 - 17:36
4
by AB3DI
Tue, 2009/10/13 - 00:33
Normal topic WSPR 2 CAT control of FT-1000MP problem
by K5XL » Sat, 2010/05/01 - 19:32
4
by K5XL
Sat, 2010/06/12 - 17:01
Normal topic Sending data
by VK8MA » Fri, 2019/08/09 - 03:24
4
by VK8MA
Sun, 2019/08/11 - 03:49
Normal topic Newbie with some basic q's (FT817)
by 2E0SNJ » Thu, 2013/10/10 - 12:06
4
by 2E0SNJ
Fri, 2013/10/11 - 21:35
Normal topic 80m wspr
by kb7aa » Thu, 2018/03/29 - 20:39
4
by W0yse
Thu, 2018/05/31 - 20:24
Normal topic Screen resolution
by N7QXI » Thu, 2010/11/18 - 04:29
4
by G3ZOD
Thu, 2010/11/18 - 14:40
Normal topic TS480 Drift
by MW1CFN » Sat, 2012/12/01 - 08:43
4
by HB9FLU
Mon, 2012/12/03 - 12:39
Normal topic WSJT-X turning off rig at close?
by VK3LU » Tue, 2020/03/17 - 05:52
4
by VK3LU
Wed, 2020/03/18 - 21:06
Normal topic Testing WSPR - No signals
by KC7FYD » Thu, 2010/10/28 - 22:52
4
by KC7FYD
Fri, 2010/10/29 - 19:33
Normal topic TX/RX settings
by DD5CF » Fri, 2009/11/27 - 18:27
4
by DD5CF
Fri, 2009/11/27 - 21:22
Normal topic Mac OS X Build - almost there
by ab2rc » Mon, 2010/12/13 - 02:32
4
by W1KBX
Wed, 2010/12/22 - 01:10
Normal topic Locator suffix missing!.
by M0MMB » Thu, 2013/01/31 - 20:57
4
by OZ2M
Fri, 2013/02/01 - 18:40
Normal topic Reported on only first tx session then nothing
by G4IHZ » Fri, 2010/10/22 - 15:54
4
by AD6ZJ
Sat, 2010/10/23 - 22:35
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic