Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Normal topic Help sought with a possible Android app
by EI7CLB » Fri, 2018/03/16 - 09:05
1
by G8LIY
Fri, 2018/03/23 - 22:20
Normal topic No VOX
by N6NRO » Mon, 2019/03/04 - 19:10
1
by KE3PL
Tue, 2019/03/05 - 04:51
Normal topic Meaning of Activity listing?
by SA5QED » Fri, 2019/09/27 - 15:52
1
by G4ZFQ
Sat, 2019/09/28 - 05:44
Normal topic Spot cluster gateway or other real-time access?
by ZL2HAM » Fri, 2013/06/21 - 08:20
1
by ke7hr
Sat, 2013/06/29 - 13:19
Normal topic iTunes starts up automatically when running WSPR 2.0
by DL7DS » Sat, 2011/12/31 - 14:30
1
by PE1BVQ
Sat, 2011/12/31 - 22:44
Normal topic No spot of my callsign on wspr map.
by K3YBN » Fri, 2017/12/29 - 05:20
1
by VK4ZBV
Fri, 2017/12/29 - 08:51
Normal topic Map coloured lines connecting stations
by G0OOF » Wed, 2016/09/21 - 15:17
1
by VK4ZBV
Thu, 2016/09/22 - 01:17
Normal topic wsjt-x rasp pi and ft817 plus zlp pro plus
by g4jnw » Thu, 2017/07/06 - 15:48
1
by N7DMN
Fri, 2017/07/07 - 16:04
Normal topic no TX due to port problems on iMac
by PA3EDW » Sun, 2012/01/29 - 20:41
1
by WK5H
Fri, 2012/03/02 - 01:15
Normal topic Two copies of WSPR
by G4ILO » Sat, 2009/10/31 - 09:39
1
by k1jt
Sat, 2009/10/31 - 20:37
Normal topic Runtime Errors
by KB9PVH » Wed, 2013/11/27 - 15:42
1
by KB9PVH
Wed, 2013/11/27 - 19:36
Normal topic Low TX tones > low audio > low power
by HB9CAT » Wed, 2009/12/16 - 15:00
1
by G3ZOD
Thu, 2009/12/17 - 16:30
Normal topic map page stuck on 30m
by KC0TRX » Sun, 2011/01/30 - 22:22
1
by SM0YYQ
Mon, 2011/01/31 - 18:00
Normal topic setting up K3 with built in sound card
by KI4TXP » Thu, 2018/12/27 - 19:58
1
by G4ZFQ
Tue, 2019/01/01 - 09:38
Normal topic Fails to TX sometimes
by MM5AHO » Sun, 2011/11/20 - 14:49
1
by JG1KGS
Sun, 2011/11/20 - 21:56
Normal topic wsprlite classic dropping out
by M6upp » Mon, 2019/12/30 - 17:19
1
by G4ZFQ
Mon, 2019/12/30 - 21:49
Normal topic TS-440 and no cat control
by K5USF » Sun, 2012/03/18 - 20:04
1
by WA5RDG
Thu, 2012/04/12 - 01:36
Normal topic How to change the waterfall frequency range
by kg6ryb_epalmer » Sun, 2008/09/07 - 00:28
1
by kg6ryb_epalmer
Sun, 2008/09/07 - 21:32
Normal topic 2.20 not showing spots in freq. hop mode
by n8aby » Fri, 2010/12/03 - 19:06
1
by n8aby
Fri, 2010/12/03 - 23:41
Normal topic WSPRLite on 630m?
by K7EK » Wed, 2018/03/21 - 16:57
1
by VK4ZBV
Wed, 2018/03/21 - 23:06
Normal topic ft-897d
by KX1H » Thu, 2010/04/08 - 21:15
1
by JG1KGS
Fri, 2010/04/09 - 00:17
Normal topic ICOM IC-7300 and WSPR (and other modes)
by G4TJK » Thu, 2016/07/28 - 07:23
1
by pa3ego
Thu, 2016/08/04 - 08:36
Normal topic S/N at -33db?
by VK2DND » Wed, 2011/01/05 - 01:07
0
by VK2DND
Wed, 2011/01/05 - 01:07
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ » Fri, 2018/08/03 - 08:06
0
by DG7RJ
Sat, 2018/08/04 - 15:13
Normal topic Editing Account Info
by K3VAT » Tue, 2014/12/16 - 00:15
0
by K3VAT
Tue, 2014/12/16 - 00:15
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic