Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic problems with W10?
by wa5ngp » Sun, 2017/01/22 - 20:12
5
by G4ZFQ
Fri, 2017/01/27 - 16:47
Hot topic 30m weirdness last night
by ae5x » Thu, 2009/09/17 - 13:28
5
by G4FDD
Mon, 2009/09/21 - 12:31
Hot topic Is it possible to add custom label to WSPR?
by N3IZN » Tue, 2014/12/23 - 21:27
5
by G4ZFQ
Tue, 2015/01/13 - 09:56
Hot topic Why can't ge it map to show
by G6OHM » Tue, 2013/11/12 - 13:59
5
by M0MVB
Thu, 2013/11/14 - 04:36
Normal topic FT 991A Setup ?
by N7AWM » Mon, 2020/12/28 - 17:07
4
by G4ZFQ
Wed, 2022/03/02 - 11:16
Normal topic signalink no rx.
by gw0tau » Tue, 2012/09/18 - 17:36
4
by HS0ZKM
Fri, 2012/10/05 - 04:04
Normal topic Newbie questions - have waterfall signals but decode nothing!
by HB9FDK » Sun, 2015/01/25 - 09:45
4
by HB9FDK
Thu, 2015/01/29 - 16:14
Normal topic Using WSPR for receive only near 500 khz on a nonstandard frequency
by KB5NJD » Fri, 2012/03/02 - 19:30
4
by KB5NJD
Fri, 2012/03/02 - 20:58
Normal topic WSPRnet map information
by N7ZAL » Thu, 2016/11/17 - 23:39
4
by VK4ZBV
Mon, 2016/11/21 - 23:01
Normal topic Band hopping with WSPR 2.21
by G7FYO » Mon, 2014/05/05 - 19:09
4
by G7FYO
Wed, 2014/05/14 - 10:57
Normal topic Thoughts Regarding Using WSPR on 13.555 - 13.567 MHz
by KC0W » Sun, 2011/02/13 - 20:18
4
by N6SPP
Tue, 2011/04/05 - 19:13
Normal topic JT9 no spots on PSK Reporter map
by 2E0ILY » Mon, 2017/06/19 - 10:39
4
by VK4ZBV
Wed, 2017/12/06 - 00:18
Normal topic Notch Filter on 40m QRG?
by DL4MCA » Mon, 2010/09/27 - 20:04
4
by DL4MCA
Wed, 2010/10/13 - 17:53
Normal topic Flex Radio 1500 and TX?
by OH8GKP » Fri, 2011/12/23 - 19:40
4
by OH8GKP
Wed, 2011/12/28 - 21:57
Normal topic 2 Meters
by 2E0DWP » Tue, 2014/06/10 - 14:25
4
by 2E0DWP
Sat, 2014/06/14 - 15:30
Normal topic Map vs Data Base spots
by W8SKQ » Wed, 2019/06/05 - 02:01
4
by VK7JJ
Fri, 2019/06/07 - 05:46
Normal topic wspr not working
by G3CCO » Tue, 2009/07/21 - 20:20
4
by Anonymous (not verified)
Thu, 2009/07/23 - 12:06
Normal topic Multiple reports from my one TX from a single station?
by 2E0ILY » Wed, 2015/10/28 - 14:04
4
by W1GJM
Sat, 2015/10/31 - 13:23
Normal topic WSPR aborts on new even minute...
by AA1A » Tue, 2009/01/27 - 14:53
4
by AA1A
Tue, 2009/02/10 - 16:10
Normal topic Sometimes it works, Sometimes it doesn't ** Resolved **
by KI7CI » Sun, 2013/09/29 - 16:51
4
by KI7CI
Wed, 2013/10/02 - 16:37
Normal topic Problems using WSPR 2.10 with an Icom IC-756PROII
by DF6MK » Thu, 2010/10/07 - 02:26
4
by K7PDW
Sat, 2016/09/17 - 22:36
Normal topic Map wronf on IO92HF
by M0IFA » Mon, 2017/09/25 - 11:07
4
by AI4FU
Sun, 2017/10/01 - 14:46
Normal topic How many mW is my Raspberry Pi /w TAPR Shield Putting Out?
by KK4PP » Mon, 2017/02/27 - 19:19
4
by AA9GE
Sat, 2017/03/18 - 01:48
Normal topic problem: WSPR using Samsung NC10 netbook
by DL9SCO » Fri, 2009/03/27 - 12:09
4
by DL9SCO
Mon, 2009/03/30 - 21:11
Normal topic Multiple spots
by M0URN » Wed, 2011/03/16 - 22:42
4
by M0URN
Fri, 2011/03/18 - 09:57
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic