Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic Computer noise on 500kHz
by MM5AHO » Sun, 2009/02/01 - 19:22
2
by VK6ZRY
Tue, 2009/02/03 - 13:20
Normal topic SDRuno and WSJT-X not playing well with each other.
by N3IZN » Thu, 2017/06/08 - 00:27
2
by KD2KOG
Sat, 2017/10/07 - 17:10
Normal topic Bad spot?
by G3ZOD » Mon, 2009/05/18 - 22:34
2
by G3ZOD
Tue, 2009/05/19 - 09:00
Normal topic Bad call into radio message
by ke0n » Fri, 2009/11/13 - 18:33
2
by VK6ZRY
Sat, 2009/11/14 - 17:24
Normal topic 30m interference ?
by N2NXZ » Thu, 2017/02/16 - 17:21
2
by N2NXZ
Thu, 2017/02/16 - 19:52
Normal topic IC-7600 Setup
by W8LMG » Mon, 2014/07/14 - 23:26
2
by G3YPP
Sun, 2014/08/17 - 20:22
Normal topic A lot of static crashes on all the HF bands
by N9UYC » Tue, 2012/12/18 - 22:17
2
by VK4ZBV
Wed, 2012/12/19 - 09:28
Normal topic WAPR and RemoteHams
by w6ryo » Fri, 2015/04/17 - 17:24
2
by WA6LIE
Sun, 2017/12/31 - 16:41
Normal topic Noob with working KIWIsdr---how to upload to here?
by k5mo » Wed, 2019/11/13 - 01:08
2
by n6gn
Sat, 2019/11/16 - 04:13
Normal topic WSPR radio control for Icom IC-7600
by W4PHS » Fri, 2010/10/15 - 03:39
2
by OZ8PG
Fri, 2010/10/22 - 09:04
Normal topic Connecting to a TS590s
by WA3GYG » Tue, 2018/02/13 - 17:27
2
by WA3GYG
Wed, 2018/02/14 - 18:10
Normal topic Transmit signal has a carrier
by WA2KFV » Thu, 2014/03/27 - 19:32
2
by WA2KFV
Fri, 2014/03/28 - 22:17
Normal topic Heard vs Sent
by KA4NIV » Sat, 2017/05/06 - 17:58
2
by VK4ZBV
Sat, 2017/05/06 - 23:08
Normal topic QRPp auto antenna tuner
by VK3LU » Thu, 2022/08/04 - 10:12
2
by VK3LU
Fri, 2022/08/05 - 04:40
Normal topic How long are spots processed?
by NV3V » Tue, 2009/08/04 - 13:01
2
by NV3V
Fri, 2009/08/07 - 00:18
Normal topic Activity List Frequency Question
by K7TXA » Tue, 2015/12/08 - 18:50
2
by K7TXA
Sat, 2015/12/12 - 05:36
Normal topic Entry into Activity lists.
by w6sz » Wed, 2008/12/03 - 18:42
2
by w6sz
Thu, 2008/12/04 - 02:00
Normal topic TX/RX read out on rig.
by EA5IHM » Fri, 2010/03/05 - 15:19
2
by EA5IHM
Fri, 2010/03/05 - 17:50
Normal topic Rainbow?
by G0HDI » Tue, 2009/02/03 - 10:01
2
by G0HDI
Tue, 2009/02/03 - 14:26
Normal topic website won't accept data from my Raspberry Pi
by VA3PRF » Sat, 2019/03/23 - 05:24
2
by VA3PRF
Sun, 2019/03/24 - 20:57
Normal topic Stays on Waiting to start and nothing happens
by VE2TLH » Thu, 2010/06/10 - 16:12
2
by VE2TLH
Tue, 2010/06/29 - 11:42
Normal topic All appears OK but I am not on the database
by VK4JAZ » Fri, 2011/07/22 - 09:37
2
by VK4JAZ
Fri, 2011/07/22 - 09:49
Normal topic wsprnet time out
by MM0RJR » Fri, 2012/05/11 - 15:17
2
by MM0RJR
Sat, 2012/05/12 - 18:33
Normal topic WsprryPi and Raspberry Pi 1 Model B+ V1.2 doesn't work.
by wx4d » Wed, 2016/09/28 - 02:04
2
by wx4d
Sat, 2016/10/01 - 02:35
Normal topic Need Help on using GENWSPR.exe
by AK0B » Sun, 2011/10/23 - 16:11
2
by AK0B
Mon, 2011/10/24 - 00:21
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic