Questions and Answers

Topic / Topic starter Repliessort ascending Last post
Hot topic Red-Rx, Blue-Tx boxes gone
by WA5QBA » Thu, 2013/11/28 - 13:12
5
by W1BW
Mon, 2013/12/02 - 14:09
Hot topic CSV: comlumn 1 and 2 - howto convert?
by DE8MSH » Thu, 2010/06/10 - 10:57
5
by G3ZOD
Thu, 2010/06/10 - 13:33
Hot topic Map Display Errors
by g3jkf » Sun, 2016/10/23 - 07:02
5
by DF8OE
Tue, 2017/04/18 - 07:38
Hot topic How do I edit my Station Information
by W1VR » Sat, 2015/02/07 - 02:51
5
by G7NRH
Wed, 2015/02/11 - 21:12
Hot topic looking for a filter
by WD0E » Fri, 2021/02/05 - 21:55
5
by WD0E
Tue, 2021/02/09 - 01:12
Hot topic Station Info
by N4AU » Fri, 2010/12/10 - 20:33
5
by N4AU
Sun, 2010/12/12 - 01:39
Hot topic few 10M, 6M stations?
by wa5ngp » Sun, 2020/08/23 - 20:38
5
by KE5GXT
Mon, 2020/09/14 - 17:35
Hot topic Is it a QSO??
by K7JHM » Sun, 2017/04/23 - 15:11
5
by VK4ZBV
Wed, 2017/04/26 - 22:49
Hot topic ic-7200 will not transmit
by KK4PUZ » Thu, 2015/01/08 - 21:16
5
by DG4GAT
Thu, 2015/06/11 - 08:10
Hot topic Basic WSPR format question
by G8ZZR » Thu, 2020/04/30 - 21:42
5
by G8ZZR
Sun, 2020/06/21 - 12:46
Hot topic 14 dBm not decoding as 25mw on data page.
by N4AU » Thu, 2008/08/14 - 12:45
5
by W1BW
Wed, 2008/08/20 - 15:41
Hot topic FT817ND at 5 watts on WSPR?
by VK3LU » Thu, 2019/08/08 - 11:51
5
by VK3LU
Mon, 2019/08/12 - 22:11
Hot topic NTP not restarting in XP
by G8AJM » Tue, 2013/05/14 - 05:43
5
by VK4ZBV
Thu, 2013/05/16 - 23:49
Hot topic WSPR 2.0 is not decoding any signals here anymore
by pd2atg » Wed, 2009/12/30 - 14:36
5
by SM5ACU
Tue, 2010/02/02 - 00:42
Hot topic Decode but no trace
by VK4YEH » Tue, 2008/12/23 - 01:16
5
by VK2XV
Tue, 2008/12/23 - 07:03
Hot topic WSPR on VHF & UHF
by DJ6LB » Tue, 2010/01/26 - 19:57
5
by n6gn
Fri, 2011/09/09 - 04:18
Hot topic How to get past data
by FY5KE » Thu, 2016/01/28 - 13:29
5
by FY5KE
Thu, 2016/01/28 - 23:12
Hot topic WSPR transmission sequence
by WV8AE » Thu, 2018/01/11 - 03:47
5
by WV8AE
Fri, 2018/01/12 - 01:29
Hot topic Indicating Low Transmit Powers
by M0JBA » Wed, 2021/06/30 - 06:34
5
by M0JBA
Thu, 2021/07/01 - 09:27
Hot topic FLEX-1500 NO DECODE
by AB9M » Sat, 2012/12/29 - 17:12
5
by AB9M
Thu, 2013/01/03 - 01:07
Hot topic Rx noise
by G3HKH » Mon, 2010/11/22 - 11:48
5
by G3HKH
Wed, 2010/11/24 - 17:38
Hot topic Command Line Window using Vista.
by WA0JGT » Fri, 2019/08/23 - 01:50
5
by WA0JGT
Sun, 2019/08/25 - 18:42
Hot topic Uploading Spots
by WB4BBF » Mon, 2014/01/13 - 12:40
5
by WB4BBF
Wed, 2014/02/12 - 19:38
Hot topic Timing Difference
by N4AU » Sun, 2008/11/23 - 21:14
5
by G3ZJG
Fri, 2015/04/24 - 17:42
Hot topic Unable to start wspr
by G6SRE » Tue, 2010/12/14 - 12:30
5
by G6SRE
Tue, 2010/12/14 - 19:21
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic