Questions and Answers

Topic / Topic starter Repliessort descending Last post
Hot topic Long- Short-Path displayed on 2-line Reception Reports?
by KB4SYP » Fri, 2022/01/28 - 00:45
6
by VK7JJ
Tue, 2022/02/08 - 02:17
Hot topic Lack of Signals being updated
by MW3DAO » Sat, 2011/02/12 - 20:45
6
by Anonymous (not verified)
Tue, 2011/03/01 - 04:32
Hot topic Why Are Some of My Map Spots Not on My Database List Spots?
by KM6HUV » Fri, 2017/09/22 - 02:24
6
by VK4ZBV
Sun, 2017/09/24 - 00:06
Hot topic AMD processors...are they ok?
by VK3LU » Tue, 2020/10/06 - 10:23
6
by VK3LU
Wed, 2020/11/11 - 08:41
Hot topic Update -> map vanishes and won’t come back
by VE3AAP » Wed, 2019/01/23 - 17:26
6
by VE3AAP
Wed, 2019/02/20 - 12:23
Hot topic Less than 1mW not properly reported.
by w1qg » Fri, 2019/09/06 - 22:57
6
by G4ZFQ
Sun, 2019/09/08 - 19:09
Hot topic Indicated power
by M1CFW » Sat, 2011/07/02 - 19:38
6
by M1CFW
Wed, 2011/07/06 - 20:04
Hot topic Is it possible to add a filter to the map screen?
by kk4yel » Fri, 2014/12/26 - 13:32
6
by AA8HI
Mon, 2015/03/30 - 10:29
Hot topic Hmmm - Unlikely
by GW0OAJ » Mon, 2010/06/21 - 12:20
6
by GW0OAJ
Sun, 2010/07/11 - 10:58
Hot topic First time problem with wspr
by oh6mqm » Sun, 2016/02/07 - 18:07
6
by KG5KOG
Mon, 2016/02/08 - 14:45
Hot topic [SOLVED] Someone else is using my callsign
by KJ6VCN » Sat, 2021/08/14 - 21:11
6
by K1IRK
Fri, 2021/08/20 - 19:13
Hot topic Use of flex1500 with Windows 7
by F1SVE » Tue, 2011/07/05 - 17:07
6
by F1SVE
Tue, 2011/07/19 - 12:25
Hot topic WSJT-X Versions for Slower PC's/Laptops/Notepads?
by G8DYK » Fri, 2021/04/09 - 19:39
6
by MW1CFN
Sun, 2021/05/02 - 16:03
Hot topic Not found call on the map wspr 6mt
by iu8eun » Wed, 2022/03/09 - 12:25
6
by OZ2M
Fri, 2022/03/11 - 06:58
Hot topic Vertical or Horizontal on HF?
by AC3DB » Sun, 2013/08/11 - 19:50
6
by VK4ZBV
Sun, 2017/03/12 - 09:31
Hot topic "az" column numbers
by N9UYC » Fri, 2012/01/27 - 17:33
6
by k5mo
Fri, 2020/01/31 - 15:18
Hot topic Station location on map wrong
by G4PMB » Wed, 2012/06/20 - 14:09
7
by NR5O
Sat, 2013/02/16 - 21:23
Hot topic How do you manage WSPR in your Logbook?
by IK3NLK » Tue, 2012/11/27 - 07:32
7
by PE3ES
Sat, 2016/01/16 - 21:53
Hot topic New Station Not Showing on Map
by AA4GD » Fri, 2017/09/01 - 14:52
7
by AA4GD
Mon, 2017/09/11 - 16:48
Hot topic New to WSPR apparently not being heard....
by KB2SMS » Thu, 2017/04/20 - 14:36
7
by KB2SMS
Sun, 2017/04/23 - 02:13
Hot topic Transmit Issues with K3
by w4du » Wed, 2009/10/07 - 21:23
7
by N1RX
Fri, 2009/10/09 - 20:34
Hot topic Map - color codes
by KB3OMJ » Sun, 2010/01/24 - 09:32
7
by N6CM
Mon, 2013/04/29 - 16:20
Hot topic WSPRnet spot uploads time out
by SV9RMU » Thu, 2020/06/18 - 23:20
7
by SV9RMU
Fri, 2020/06/26 - 23:01
Hot topic Reports with SNR below -28 dB
by DL2WB » Wed, 2014/01/01 - 21:26
7
by VK4ZBV
Sun, 2014/01/05 - 08:42
Hot topic Invalid Audio Input and Output Device warnings
by G4EBY » Mon, 2014/02/17 - 23:55
7
by KI7MT
Sun, 2014/12/21 - 10:26
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic