Questions and Answers

Topic / Topic starter Repliessort descending Last post
Normal topic ops on 2 meters
by VE3QJ » Sun, 2012/03/25 - 14:38
2
by VE3QJ
Tue, 2012/03/27 - 11:43
Normal topic SignaLink : to low inout ????
by PA3KVE » Mon, 2009/10/26 - 19:56
2
by vk4mdx
Sat, 2009/11/14 - 16:54
Normal topic Account problems?
by KC3GUB » Fri, 2020/06/19 - 14:28
2
by KC3GUB
Sat, 2020/06/20 - 14:15
Normal topic Soundcard problems with Ubuntu 12.04?
by S55CX » Fri, 2014/01/03 - 11:46
2
by M5KVK
Sat, 2014/01/25 - 14:38
Normal topic Not getting any reports on the database.
by GI4HFB » Tue, 2010/03/09 - 17:18
2
by GI4HFB
Wed, 2010/03/10 - 12:08
Normal topic Bruce how about WSPR and WSJT for Mac
by vk4folo » Wed, 2009/02/04 - 02:32
2
by green
Fri, 2009/05/29 - 22:24
Normal topic Map v. Database
by KI7NFH » Tue, 2019/03/26 - 23:27
2
by VE7GNU
Wed, 2019/03/27 - 17:40
Normal topic Recommended audio level for Flex 5000
by WA2SQQ » Mon, 2013/02/25 - 15:20
2
by WA2SQQ
Mon, 2013/02/25 - 19:48
Normal topic Another map question
by k5doa » Sun, 2017/06/11 - 20:26
2
by k5doa
Mon, 2017/06/12 - 16:41
Normal topic Spots Not Uploading
by WB8IMY » Mon, 2009/05/25 - 15:13
2
by WB8IMY
Mon, 2009/05/25 - 16:57
Normal topic Error message
by AB9XC » Fri, 2013/07/19 - 05:23
2
by AB9XC
Sat, 2013/07/20 - 14:55
Normal topic Clearing file after upload?
by G8HWI » Thu, 2015/08/27 - 07:37
2
by G8HWI
Thu, 2015/08/27 - 13:03
Normal topic Waterfall OK on HRD, won't show on WSPR
by VE6VS » Thu, 2010/10/28 - 18:57
2
by VE6VS
Thu, 2010/10/28 - 21:06
Normal topic Converting wav file for wspr tx
by MI3JXA » Wed, 2016/12/07 - 19:40
2
by MI3JXA
Thu, 2016/12/08 - 17:12
Normal topic Should I care for ALC while TX?
by JP7DGN » Tue, 2014/02/18 - 09:28
2
by JP7DGN
Tue, 2014/02/18 - 11:09
Normal topic How Does WSPRnet Know When I'm Receiving Only?
by K7UV » Wed, 2019/05/29 - 01:22
2
by K7UV
Thu, 2019/05/30 - 00:45
Normal topic Trying to run WSPR w/ Softrock Ensemble and Sound Blaster MP3+
by KK7PW » Tue, 2015/05/12 - 18:30
2
by G4ZFQ
Wed, 2015/06/03 - 08:37
Normal topic SB WSPRlite "Communication with device failed"
by G4JQT » Thu, 2019/06/06 - 20:58
3
by g0ftd
Sun, 2019/09/22 - 16:43
Normal topic Strange spot on 60m
by DJ5SQ » Sun, 2011/10/30 - 16:37
3
by DJ5SQ
Sun, 2011/10/30 - 19:28
Normal topic Oops! Something went wrong. This page didn't load Google Maps correctly. See the JavaScript console for technical details.
by VK5ADE » Mon, 2017/10/30 - 06:43
3
by VK5ADE
Tue, 2017/10/31 - 00:34
Normal topic ERP vs. POWER to Antenna ??
by AA1A » Sun, 2009/10/11 - 11:04
3
by AA1A
Mon, 2009/10/12 - 14:46
Normal topic No Audio out
by DC7XJ » Wed, 2009/12/02 - 12:02
3
by DC7XJ
Wed, 2009/12/02 - 23:28
Normal topic Flex 3000 SetUp
by WB2LOU » Mon, 2011/01/17 - 18:38
3
by WB2LOU
Fri, 2011/02/04 - 22:07
Normal topic FT-817ND tx problem solved
by KM4VGM » Mon, 2017/05/22 - 15:47
3
by JI1KBF
Wed, 2017/05/24 - 11:37
Normal topic WSPR Map
by W4WIV » Fri, 2010/10/22 - 14:32
3
by NK7W
Sat, 2010/10/23 - 12:09
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic