Questions and Answers

Topic / Topic startersort ascending Replies Last post
Hot topic Nobody hears me :(
by NV3V » Sat, 2010/02/06 - 17:34
6
by G4ZFQ
Tue, 2010/03/16 - 11:14
Normal topic NO XMIT, WSPR with CAT, TT OMNI VI Plus
by KG2RM » Sat, 2015/09/19 - 01:30
1
by KG2RM
Tue, 2015/09/22 - 00:19
Hot topic No Xmit Audio on 40 Meters Only
by K8OM » Tue, 2011/01/11 - 04:12
5
by G3ZOD
Tue, 2011/01/18 - 07:25
Normal topic No xmission
by W6ICM » Wed, 2008/07/09 - 00:14
3
by K7EK
Mon, 2008/07/21 - 09:49
Hot topic No WSPR modulation on transmitted signal
by K7DB » Fri, 2017/07/28 - 04:01
11
by K6RBS
Fri, 2017/08/04 - 19:55
Normal topic No working WSPR.
by PD9CN » Sun, 2010/11/28 - 19:13
2
by PD9CN
Sun, 2010/11/28 - 21:21
Normal topic No VOX
by N6NRO » Mon, 2019/03/04 - 19:10
1
by KE3PL
Tue, 2019/03/05 - 04:51
Hot topic No TX spots on database with FT817ND and Pro3
by G4VIW » Tue, 2016/02/16 - 19:39
5
by PH0RH
Wed, 2016/03/16 - 10:33
Hot topic NO TX reports ?
by on4akr » Thu, 2021/04/01 - 07:51
9
by KJ6LA
Sat, 2021/05/15 - 02:55
Normal topic No TX reports
by on4akr » Sun, 2021/04/04 - 09:24
3
by KJ6LA
Thu, 2021/05/13 - 23:11
Normal topic no TX due to port problems on iMac
by PA3EDW » Sun, 2012/01/29 - 20:41
1
by wk5h
Fri, 2012/03/02 - 01:15
Hot topic NO TX AUDIO TO MODULATE THE TRANSMITTER
by W6PJJ » Wed, 2013/02/13 - 05:29
6
by K2OI
Sun, 2013/02/17 - 01:31
Normal topic No TX audio out of soundcard
by n0kc » Tue, 2011/01/11 - 21:23
1
by Anonymous (not verified)
Wed, 2011/01/12 - 04:52
Normal topic No TX Audio on WSPR
by GM3SBC » Wed, 2011/11/30 - 10:54
3
by GM3SBC
Wed, 2011/11/30 - 18:05
Hot topic No tx and no spot
by VK5ADE » Wed, 2017/11/29 - 03:31
7
by SM6KOT
Sun, 2017/12/10 - 05:51
Normal topic No TX
by G1VNA » Tue, 2012/03/20 - 16:49
2
by G1VNA
Tue, 2012/03/20 - 21:36
Normal topic No Tx
by G4NTN » Wed, 2009/11/18 - 20:08
4
by wj2v
Fri, 2009/11/20 - 13:56
Normal topic No Transmit on 20m
by g3ejs » Fri, 2015/07/03 - 14:29
2
by n6gn
Tue, 2015/07/07 - 04:27
Normal topic No Transmit
by KC9CHC » Sat, 2008/04/19 - 15:51
3
by DF9CY
Wed, 2008/04/23 - 05:58
Normal topic No transmission with IC7600
by g3knu » Wed, 2009/10/14 - 14:04
3
by G7CNF
Wed, 2009/10/21 - 03:34
Hot topic No transmission with IC-7200
by PA3APA » Sun, 2009/10/11 - 14:01
8
by PA5MK
Tue, 2010/08/03 - 09:35
Hot topic No spots on the map
by M0ILZ » Sat, 2017/06/24 - 14:52
5
by M0ILZ
Sun, 2017/07/23 - 16:29
Hot topic No spots
by KG7VNZ » Fri, 2016/12/16 - 19:52
5
by G4FDL
Tue, 2016/12/20 - 20:27
Normal topic No spot of my callsign on wspr map.
by K3YBN » Fri, 2017/12/29 - 05:20
1
by VK4ZBV
Fri, 2017/12/29 - 08:51
Normal topic no sound output
by hb9dkb » Thu, 2019/10/24 - 09:20
0
by hb9dkb
Thu, 2019/10/24 - 09:20
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic