General

Topic / Topic starter Replies Last postsort ascending
Hot topic Raspberry Pi and WSPR - working but is it really any good ?
by g0ftd » Sun, 2013/05/05 - 16:57
14
by ok1iak
Sun, 2013/09/22 - 18:53
Normal topic WSPR & WINDOWS 8
by HB9JOI » Fri, 2013/09/20 - 10:40
3
by HB9JOI
Sat, 2013/09/21 - 13:06
Normal topic 80-m antenna test Oregon USA
by W7PUA » Wed, 2013/09/18 - 23:57
2
by W7PUA
Fri, 2013/09/20 - 18:42
Normal topic WSPR 2.20 shutting down after 20 + hours
by G8JNJ » Wed, 2013/05/01 - 15:22
2
by m1avv
Thu, 2013/09/19 - 21:50
Normal topic 7L1RLL/2 for WSPR-2 and 7L1RLL/F for WSPR-15
by 7L1RLL » Sun, 2013/09/15 - 13:17
1
by w6sz
Sun, 2013/09/15 - 18:02
Hot topic Tired of WSPR'ing to Nothing on 50.293MHz
by W7WKR » Fri, 2013/08/16 - 18:54
9
by w6sz
Sat, 2013/09/14 - 21:58
Normal topic KD4YDD incorrect spots today
by KD4YDD » Tue, 2013/09/03 - 23:58
0
by KD4YDD
Tue, 2013/09/03 - 23:58
Normal topic Weired WSPR decodings
by AB9XC » Tue, 2013/09/03 - 16:54
0
by AB9XC
Tue, 2013/09/03 - 16:58
Hot topic WSPR on 144 MHz
by DF4PV - GPSLock » Wed, 2011/11/23 - 17:20
12
by OZ2M
Sat, 2013/08/31 - 11:19
Normal topic wspr software not decoding
by m0els zs2baa » Mon, 2013/08/12 - 09:06
3
by PA0TBR
Mon, 2013/08/12 - 20:53
Normal topic My ANAN-10 Now On WSPR
by n9ro » Fri, 2013/08/09 - 22:41
1
by M0GWI
Mon, 2013/08/12 - 15:34
Normal topic multiple tracks on the waterfall
by ik3xtv » Wed, 2013/08/07 - 13:32
4
by ik3xtv
Thu, 2013/08/08 - 12:47
Hot topic 2M Region 2 freq
by K6RBS » Mon, 2013/05/27 - 23:24
10
by OZ2M
Tue, 2013/07/30 - 06:29
Normal topic TEP VK JA.....JA1IE/VK4TL
by VK4TL » Thu, 2013/07/25 - 10:14
1
by VK2KRR
Fri, 2013/07/26 - 08:32
Normal topic Audio Card Sampling errors
by W8TOD » Sat, 2013/07/20 - 08:17
0
by W8TOD
Sat, 2013/07/20 - 08:17
Normal topic Wrong band - reported as 20M, should be 40M
by KH6IDF » Sat, 2013/07/20 - 02:23
0
by KH6IDF
Sat, 2013/07/20 - 02:27
Normal topic Help with CAT Settings for FT-817..
by M0KVF » Wed, 2013/04/10 - 16:20
2
by PA3YP
Sat, 2013/07/13 - 16:44
Normal topic Hard to ID Spot
by WD5HOH » Fri, 2013/06/21 - 17:34
1
by VK4ZBV
Fri, 2013/06/21 - 23:38
Hot topic WSPR with a Kenwood TS-590?
by 2E0ILY » Mon, 2013/05/27 - 15:51
6
by GM4FVM
Mon, 2013/06/17 - 18:20
Hot topic WSPR-15 Anyone?
by WA7KGX » Mon, 2013/01/14 - 17:01
12
by WD5HOH
Mon, 2013/06/17 - 15:01
Normal topic Wrong calls
by PY2TI » Sat, 2013/06/08 - 17:31
2
by PY2TI
Sun, 2013/06/09 - 15:30
Normal topic Setting WSPR GUI controls
by PA0TBR » Sat, 2013/06/08 - 11:40
0
by PA0TBR
Sat, 2013/06/08 - 11:40
Normal topic Where is 901 SoftRock RxTx Ensemble in Setup Rig Number?
by ki0g » Wed, 2013/05/22 - 22:43
2
by ki0g
Thu, 2013/05/23 - 13:24
Normal topic Wrong spots again
by DF6MK » Sun, 2013/05/05 - 22:09
0
by DF6MK
Sun, 2013/05/05 - 22:09
Normal topic WSPR-X on Linux mint 12
by g4vqp » Mon, 2013/04/29 - 14:26
2
by g4vqp
Sat, 2013/05/04 - 20:24
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic