General

Topic / Topic starter Repliessort ascending Last post
Normal topic Standard QRG for WSPR on 2m?
by DK1VI » Thu, 2010/10/14 - 18:36
2
by DK1VI
Fri, 2010/10/15 - 14:13
Normal topic Where is 901 SoftRock RxTx Ensemble in Setup Rig Number?
by ki0g » Wed, 2013/05/22 - 22:43
2
by ki0g
Thu, 2013/05/23 - 13:24
Normal topic Irregular display of LOC info in WSPR Database
by G0BZB » Wed, 2014/03/26 - 19:29
2
by G0BZB
Fri, 2014/03/28 - 09:33
Normal topic Simultaneous multiple band WSPR
by kd0xx » Wed, 2019/04/03 - 03:31
2
by kd0xx
Wed, 2019/04/03 - 18:19
Normal topic Not Uploading Spots.
by KG5KOG » Sun, 2016/06/26 - 12:57
2
by KG5KOG
Mon, 2016/06/27 - 01:09
Normal topic 80M Freq difference
by w5vom » Wed, 2018/05/30 - 12:39
2
by w5vom
Thu, 2018/05/31 - 19:07
Normal topic Ten-Tec Orion CAT problem
by LX1BB » Fri, 2010/10/29 - 13:13
2
by LX1BB
Sat, 2010/10/30 - 21:34
Normal topic WSPR-X v0.8 r3058
by K4BYN » Sun, 2014/01/19 - 04:22
2
by hb9brj
Thu, 2015/10/15 - 19:46
Normal topic Wrong band ...
by PA2ET » Sat, 2010/02/27 - 20:10
2
by PA2ET
Wed, 2010/04/21 - 17:38
Normal topic WSPR Alert
by VK5EI » Tue, 2016/12/06 - 09:02
2
by VK5EI
Mon, 2016/12/26 - 23:07
Normal topic signal drift?
by VK6DF » Mon, 2015/08/03 - 11:27
2
by N3IZN
Sat, 2015/08/08 - 03:13
Normal topic Logging
by AF5AT » Thu, 2017/09/28 - 22:04
2
by AF5AT
Fri, 2017/09/29 - 02:06
Normal topic WSPR, 80m SAD and "high angle" prop mode...
by f6irf » Thu, 2008/11/20 - 16:14
2
by f6irf
Thu, 2008/11/20 - 20:36
Normal topic WSPR balloons
by G8BDZ » Sun, 2017/04/09 - 09:53
2
by VK5EI
Tue, 2017/04/11 - 11:19
Normal topic M05LSZ ??
by HS0ZHG » Thu, 2014/04/03 - 06:59
2
by G7FYO
Thu, 2014/04/03 - 11:07
Normal topic Test - please ignore
by G3ZOD » Fri, 2010/04/23 - 09:47
2
by G3ZOD
Sat, 2010/04/24 - 12:12
Normal topic Could WSPR be extended?
by VK3ZTE » Tue, 2014/09/02 - 04:02
2
by G3NR
Tue, 2014/09/02 - 14:54
Normal topic WSPR Beacon@Robinson Crusoe Isl.
by F4DLM » Tue, 2015/02/17 - 22:43
2
by F4DLM
Wed, 2015/03/11 - 10:32
Normal topic Whereis libjt9.a
by NH7SR » Tue, 2013/02/12 - 20:39
2
by DJ0OT
Sat, 2013/02/16 - 13:56
Normal topic CONNECTING KENWOOD TS590
by LA4ESA » Wed, 2015/11/25 - 12:31
2
by G4SPD
Sat, 2015/12/12 - 15:05
Normal topic strange database entry
by NH7L » Sat, 2010/03/06 - 04:43
2
by G3ZOD
Sat, 2010/03/06 - 11:18
Normal topic Icom 703 Goes to TX but no output?
by GM1BAN » Thu, 2014/05/29 - 20:08
2
by G4ZFQ
Thu, 2014/05/29 - 20:30
Normal topic Doubt about map line
by PY4MAB » Mon, 2016/09/05 - 20:16
2
by KG5KOG
Tue, 2016/09/06 - 00:56
Normal topic Yaesu SCU-17 and 817ND
by MW0UAA » Thu, 2014/11/13 - 17:35
2
by DL7HT
Sun, 2015/08/16 - 13:15
Normal topic New blogs
by haburton » Thu, 2009/06/18 - 15:20
2
by haburton
Thu, 2009/06/18 - 20:22
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic