General

Topic / Topic starter Replies Last postsort descending
Normal topic Proposed change to 2m frequency
by G3YSX » Thu, 2013/04/04 - 13:17
3
by OZ2M
Tue, 2013/04/09 - 11:18
Normal topic Help! I'm drowning!
by K4GD » Tue, 2013/04/09 - 01:33
2
by K4GD
Wed, 2013/04/10 - 02:49
Normal topic CAT control when using a transverter.
by PA0TBR » Thu, 2013/04/11 - 17:57
0
by PA0TBR
Thu, 2013/04/11 - 17:57
Hot topic 17 Meter RTTY QRM
by w3bi » Sun, 2011/05/08 - 15:04
5
by F1VMV
Sat, 2013/04/13 - 08:43
Hot topic JT9 download
by W2ECK » Wed, 2012/11/14 - 21:07
11
by vk2ziw
Fri, 2013/04/19 - 00:29
Normal topic Meinberg NTP consistently 1 second off
by KH6IDF » Fri, 2013/04/19 - 00:12
3
by KH6IDF
Sat, 2013/04/20 - 03:05
Normal topic Stumped on frequency calibration
by KK5AA » Fri, 2013/03/22 - 00:15
4
by K3JV
Mon, 2013/04/22 - 14:02
Normal topic Misplaced locator icon
by G4PMB » Fri, 2013/04/26 - 12:57
2
by G4PMB
Sat, 2013/04/27 - 08:21
Normal topic freq
by gw0tau » Sun, 2013/04/28 - 14:55
1
by PE1MPX
Sun, 2013/04/28 - 17:00
Normal topic 17,000km on 20m with 10mw
by VK7OO » Mon, 2013/04/29 - 09:12
2
by VK7OO
Mon, 2013/04/29 - 11:27
Normal topic WSPR-X on Linux mint 12
by g4vqp » Mon, 2013/04/29 - 14:26
2
by g4vqp
Sat, 2013/05/04 - 20:24
Normal topic Wrong spots again
by DF6MK » Sun, 2013/05/05 - 22:09
0
by DF6MK
Sun, 2013/05/05 - 22:09
Normal topic Where is 901 SoftRock RxTx Ensemble in Setup Rig Number?
by ki0g » Wed, 2013/05/22 - 22:43
2
by ki0g
Thu, 2013/05/23 - 13:24
Normal topic Setting WSPR GUI controls
by PA0TBR » Sat, 2013/06/08 - 11:40
0
by PA0TBR
Sat, 2013/06/08 - 11:40
Normal topic Wrong calls
by PY2TI » Sat, 2013/06/08 - 17:31
2
by PY2TI
Sun, 2013/06/09 - 15:30
Hot topic WSPR-15 Anyone?
by WA7KGX » Mon, 2013/01/14 - 17:01
12
by WD5HOH
Mon, 2013/06/17 - 15:01
Hot topic WSPR with a Kenwood TS-590?
by 2E0ILY » Mon, 2013/05/27 - 15:51
6
by GM4FVM
Mon, 2013/06/17 - 18:20
Normal topic Hard to ID Spot
by WD5HOH » Fri, 2013/06/21 - 17:34
1
by VK4ZBV
Fri, 2013/06/21 - 23:38
Normal topic Help with CAT Settings for FT-817..
by M0KVF » Wed, 2013/04/10 - 16:20
2
by PA3YP
Sat, 2013/07/13 - 16:44
Normal topic Wrong band - reported as 20M, should be 40M
by KH6IDF » Sat, 2013/07/20 - 02:23
0
by KH6IDF
Sat, 2013/07/20 - 02:27
Normal topic Audio Card Sampling errors
by W8TOD » Sat, 2013/07/20 - 08:17
0
by W8TOD
Sat, 2013/07/20 - 08:17
Normal topic TEP VK JA.....JA1IE/VK4TL
by VK4TL » Thu, 2013/07/25 - 10:14
1
by VK2KRR
Fri, 2013/07/26 - 08:32
Hot topic 2M Region 2 freq
by K6RBS » Mon, 2013/05/27 - 23:24
10
by OZ2M
Tue, 2013/07/30 - 06:29
Normal topic multiple tracks on the waterfall
by ik3xtv » Wed, 2013/08/07 - 13:32
4
by ik3xtv
Thu, 2013/08/08 - 12:47
Normal topic My ANAN-10 Now On WSPR
by n9ro » Fri, 2013/08/09 - 22:41
1
by M0GWI
Mon, 2013/08/12 - 15:34
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic