Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic another strange log entry
by VK4YEH on Fri, 2008/12/26 - 03:56
by VK4YEH
Fri, 2008/12/26 - 03:56
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Time jumped
by Telegrapher on Fri, 2009/03/13 - 17:09
by Telegrapher
Fri, 2009/03/13 - 17:09
Questions and Answers
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic Delete bad decode
by SWL-K-FN41 on Sun, 2016/07/24 - 10:08
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
WSPRnet.org Site
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
by OZ7IT
Mon, 2015/01/26 - 00:28
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Fri, 2015/04/24 - 05:10
by VK4ZBV
Fri, 2015/04/24 - 05:10
WSPRnet.org Site
Normal topic Wrong spots
by OZ7IT on Fri, 2014/01/03 - 13:38
by OZ7IT
Fri, 2014/01/03 - 13:38
WSPRnet.org Site
Normal topic Bad transmissions
by G4PMB on Sun, 2011/07/24 - 09:05
by G4PMB
Sun, 2011/07/24 - 09:05
General
Normal topic Wrong spot dated 2038-01-19
by SV8CS on Wed, 2015/11/11 - 05:44
by SV8CS
Wed, 2015/11/11 - 05:44
WSPRnet.org Site
Normal topic Band function not working
by KL1LF on Fri, 2017/03/03 - 17:42
by KL1LF
Fri, 2017/03/03 - 17:42
Questions and Answers
Normal topic Wrong band - not 160m - apologies
by G0MQW on Thu, 2014/05/08 - 07:13
by G0MQW
Thu, 2014/05/08 - 07:13
WSPRnet.org Site
Normal topic Map Info?
by W7MAP/5 on Wed, 2009/05/13 - 16:00
by W7MAP/5
Wed, 2009/05/13 - 16:00
Questions and Answers

Pages