Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Incorrect Power 80m
by g3jkf on Sun, 2018/02/11 - 07:41
by g3jkf
Sun, 2018/02/11 - 07:41
WSPRnet.org Site
Normal topic Wrong band
by KE7KRF on Mon, 2019/05/20 - 01:39
by KE7KRF
Mon, 2019/05/20 - 01:39
WSPRnet.org Site
Normal topic Wrong band - reported as 20M, should be 40M
by KH6IDF on Sat, 2013/07/20 - 02:23
by KH6IDF
Sat, 2013/07/20 - 02:27
General
Normal topic ICOM 705 WSPR use?
by W5XTT on Thu, 2020/03/12 - 17:05
by W5XTT
Thu, 2020/03/12 - 17:07
Questions and Answers
Normal topic Data Activity off the Website
by MW3DAO on Sat, 2010/12/11 - 19:45
by MW3DAO
Sat, 2010/12/11 - 19:47
Questions and Answers
Normal topic Suspect spots
by DK1ELD on Sun, 2017/06/18 - 09:07
by DK1ELD
Sun, 2017/06/18 - 09:07
WSPRnet.org Site
Normal topic 10m, 20m, 40m, and 160m up and running with a U3S
by NE5U on Sun, 2015/08/23 - 01:38
by NE5U
Sun, 2015/08/23 - 01:38
Skeds
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic FTDX5000
by PA7HPH on Fri, 2017/04/28 - 20:24
by PA7HPH
Fri, 2017/04/28 - 20:24
Questions and Answers
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site

Pages