Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic filter callsign (wrong band) from map?
by N8JCX on Thu, 2017/01/26 - 17:18
by N8JCX
Thu, 2017/01/26 - 17:18
WSPRnet.org Site
Normal topic wide band data mode?
by G7FYO on Thu, 2014/03/06 - 22:44
by G7FYO
Thu, 2014/03/06 - 22:51
General
Normal topic Wrong band
by K2GQT on Mon, 2017/06/05 - 05:03
by K2GQT
Mon, 2017/06/05 - 05:03
WSPRnet.org Site
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic WSPR map sizing upon update
by G8BQR on Sat, 2017/09/16 - 11:46
by G8BQR
Sat, 2017/09/16 - 11:46
WSPRnet.org Site
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic Wrong MAP Location
by kb0r on Tue, 2016/02/09 - 22:16
by kb0r
Tue, 2016/02/09 - 22:16
WSPRnet.org Site
Normal topic CAT Control IC-271
by KA0SWT on Mon, 2010/10/25 - 23:02
by KA0SWT
Mon, 2010/10/25 - 23:02
Questions and Answers
Normal topic Wrong Power
by VK3PD on Mon, 2018/03/26 - 22:12
by VK3PD
Mon, 2018/03/26 - 22:12
WSPRnet.org Site
Normal topic 160m WSPR Interference?
by N4SRN on Tue, 2015/04/07 - 00:03
by N4SRN
Tue, 2015/04/07 - 00:03
General
Normal topic Wrong band spots (ZS6BMN/P again)
by ZS6BMN on Sun, 2016/08/21 - 04:40
by ZS6BMN
Sun, 2016/08/21 - 04:40
WSPRnet.org Site
Normal topic IC 7700 and MicroHam
by G0IUW on Sat, 2011/08/13 - 09:56
by G0IUW
Sat, 2011/08/13 - 09:56
Questions and Answers
Normal topic No map display (ON ONE PC!)
by G4EFE on Thu, 2020/05/07 - 08:11
by G4EFE
Thu, 2020/05/07 - 08:18
Questions and Answers
Normal topic 1750 meter WSPR Beacon - where have the spots gone -
by G0NBD on Mon, 2010/12/27 - 21:26
by G0NBD
Mon, 2010/12/27 - 21:26
Questions and Answers
Normal topic User error - wrong band
by G0MQW on Sat, 2017/04/15 - 18:00
by G0MQW
Sat, 2017/04/15 - 18:00
WSPRnet.org Site
Normal topic WSPR ADIF Log
by K0GUN on Sat, 2014/10/18 - 05:28
by K0GUN
Sat, 2014/10/18 - 05:34
General
Normal topic Wrong band
by ZL1RS on Mon, 2016/01/04 - 18:48
by ZL1RS
Mon, 2016/01/04 - 18:48
WSPRnet.org Site
Normal topic Wrong output power on 160m
by PA0K on Fri, 2013/01/25 - 18:43
by PA0K
Fri, 2013/01/25 - 18:44
General
Normal topic incorrect Band Report
by VK4ZBV on Fri, 2017/12/29 - 02:49
by VK4ZBV
Fri, 2017/12/29 - 02:49
WSPRnet.org Site
Normal topic WSPR 4.0 bug
by LA3JJ on Sat, 2015/02/21 - 10:39
by LA3JJ
Sat, 2015/02/21 - 10:39
General

Pages