Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong power 44 times - stupid me!!! (Sorry)
by pa7dw on Sat, 2010/09/18 - 04:32
by pa7dw
Sat, 2010/09/18 - 04:32
WSPRnet.org Site
Normal topic WSPR is causing QRM in the QRSS segment
by G4FDD on Mon, 2010/04/19 - 23:05
by G4FDD
Mon, 2010/04/19 - 23:05
General
Normal topic F/S CHEAP ICOM IC-756PRO III & Icom PW-1 1KW Amp.
by g0tar on Sat, 2012/06/30 - 23:09
by g0tar
Sat, 2012/06/30 - 23:09
WSPRnet.org Site
Normal topic Band error
by IW4DXW on Mon, 2019/12/09 - 21:28
by IW4DXW
Mon, 2019/12/09 - 21:28
General
Normal topic WRONG BAND REPORTs
by PA1GSJ on Sun, 2009/07/12 - 12:06
by PA1GSJ
Sun, 2009/07/12 - 12:14
General
Normal topic Wrong power setting
by DF6MK on Tue, 2011/04/12 - 21:24
by DF6MK
Wed, 2011/04/13 - 07:21
WSPRnet.org Site
Normal topic RX: best solution using Raspberry PI??
by DL1AKP on Fri, 2020/08/14 - 16:09
by DL1AKP
Fri, 2020/08/14 - 16:09
General
Normal topic Wild Card Search
by M0BGR on Sat, 2011/07/16 - 14:10
by M0BGR
Sat, 2011/07/16 - 14:10
WSPRnet.org Site
Normal topic Another wrong band report
by GM4JYB on Mon, 2010/04/05 - 09:50
by GM4JYB
Mon, 2010/04/05 - 09:50
WSPRnet.org Site
Normal topic Wrong pwr on spots.
by F6GWB on Tue, 2010/07/13 - 23:25
by F6GWB
Tue, 2010/07/13 - 23:25
WSPRnet.org Site
Normal topic color vs Band indication on MAP
by JG1eiQ on Tue, 2014/10/28 - 23:07
by JG1eiQ
Tue, 2014/10/28 - 23:07
Questions and Answers
Normal topic Again wrong spots
by DF6MK on Thu, 2012/04/12 - 13:34
by DF6MK
Thu, 2012/04/12 - 13:34
WSPRnet.org Site
Normal topic WSPRnet Propagation Map suggestion
by WA8PGE on Thu, 2010/11/11 - 10:04
by WA8PGE
Thu, 2010/11/11 - 10:04
WSPRnet.org Site
Normal topic 60m UK stations NoV
by G0KTN on Thu, 2010/06/03 - 09:57
by G0KTN
Thu, 2010/06/03 - 09:57
General
Normal topic Wrong Band
by g3jkf on Sun, 2012/09/23 - 14:27
by g3jkf
Sun, 2012/09/23 - 14:27
WSPRnet.org Site
Normal topic WSPR Double Sideband Success!
by N2CQR on Sun, 2009/04/19 - 18:59
by N2CQR
Sun, 2009/04/19 - 18:59
General
Normal topic Wrong spots G3XBM (10m should have been 40m)
by G3XBM on Wed, 2011/02/09 - 19:48
by G3XBM
Wed, 2011/02/09 - 19:48
WSPRnet.org Site
Normal topic Optimum RF gain settings for WSPR
by G8JNJ on Thu, 2009/09/03 - 15:52
by G8JNJ
Thu, 2009/09/03 - 15:52
General
Normal topic Wrong Spot - 6M not 10M
by G8LIY on Thu, 2011/06/02 - 19:48
by G8LIY
Thu, 2011/06/02 - 19:48
WSPRnet.org Site
Normal topic WSPR FREQUENCY 5.3557 USED IN CANADA
by VE7AV on Tue, 2021/12/07 - 01:00
by VE7AV
Tue, 2021/12/07 - 01:00
WSPRnet.org Site

Pages