Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong band report
by G6MZK on Mon, 2018/12/10 - 23:27
by G6MZK
Mon, 2018/12/10 - 23:27
WSPRnet.org Site
Normal topic 40mb spots reported as 60mb spots
by JI1KBF on Sat, 2016/12/03 - 00:11
by JI1KBF
Sat, 2016/12/03 - 00:11
WSPRnet.org Site
Normal topic Beacon 10140,800
by IK1HGI on Wed, 2013/12/11 - 22:29
by IK1HGI
Tue, 2013/12/24 - 06:52
General
Normal topic Icom M-710
by KM4USW on Fri, 2020/04/24 - 00:50
by KM4USW
Fri, 2020/04/24 - 00:50
Questions and Answers
Normal topic wrong band reports
by G0IDE on Tue, 2017/08/01 - 11:06
by G0IDE
Tue, 2017/08/01 - 11:06
WSPRnet.org Site
Normal topic Good conditions on 30 meters
by wd4elg on Sat, 2014/07/26 - 04:37
by wd4elg
Sat, 2014/07/26 - 04:37
General
Normal topic Incorrect spot
by GM4EFR on Mon, 2015/12/28 - 20:40
by GM4EFR
Mon, 2015/12/28 - 20:40
WSPRnet.org Site
Normal topic KB4DXV rewport/correct wrong Grid on reception reports
by kb4dxv on Sun, 2017/12/24 - 18:01
by kb4dxv
Sun, 2017/12/24 - 18:01
WSPRnet.org Site
Normal topic Transmit problem with FT-450
by kc2sta on Sun, 2010/10/17 - 23:04
by kc2sta
Sun, 2010/10/17 - 23:04
Questions and Answers
Normal topic MIGHT be barely hearing KC8LAR on 2m ...... but not decoding
by KA1HLI on Fri, 2015/01/09 - 01:55
by KA1HLI
Fri, 2015/01/09 - 01:55
General
Normal topic Wrong Band
by G3SXH on Sun, 2018/08/05 - 08:41
by G3SXH
Sun, 2018/08/05 - 08:41
WSPRnet.org Site
Normal topic Wrong Band Report from TF3HZ, 2016-10-06
by DK7IO on Thu, 2016/10/06 - 11:07
by DK7IO
Thu, 2016/10/06 - 11:07
WSPRnet.org Site
Normal topic 2m Excellent Tropo conditions across north of VK and North East Coast extending to ZL
by vk4mdx on Wed, 2009/11/18 - 13:50
by vk4mdx
Wed, 2009/11/18 - 13:50
Skeds
Normal topic Will WSPR work on Windows CE?
by AC3DB on Mon, 2011/09/19 - 02:39
by AC3DB
Mon, 2011/09/19 - 02:39
Questions and Answers
Normal topic PE0CWK wrong power at 40m in database
by PE0CWK on Thu, 2019/04/25 - 12:31
by PE0CWK
Thu, 2019/04/25 - 12:31
WSPRnet.org Site
Normal topic Wrong band uploads.
by KB2MEN on Sat, 2017/01/28 - 01:04
by KB2MEN
Sat, 2017/01/28 - 01:04
WSPRnet.org Site
Normal topic Reported frequency wrong at 137kHz
by PA0O on Fri, 2011/01/07 - 11:50
by PA0O
Fri, 2011/01/07 - 11:50
Questions and Answers
Normal topic Wrong Band Reports
by wb7roz on Tue, 2017/06/06 - 06:23
by wb7roz
Tue, 2017/06/06 - 06:23
WSPRnet.org Site
Normal topic 1 spot error uploaded
by 4Z1CQ on Sat, 2017/09/23 - 14:40
by 4Z1CQ
Sat, 2017/09/23 - 14:40
WSPRnet.org Site
Normal topic Wrong band - reported as 20M, should be 40M
by KH6IDF on Sat, 2013/07/20 - 02:23
by KH6IDF
Sat, 2013/07/20 - 02:27
General

Pages