Active forum topics

Topic Repliessort descending Last post Forum
Hot topic Invalid Audio Device
by DM2TIM on Wed, 2009/11/25 - 09:32
9 by hb9ari
Mon, 2015/11/23 - 16:09
General
Hot topic Callsign ZZ8XZJ
by KB3OOJ on Tue, 2008/05/27 - 23:41
9 by W1BW
Mon, 2008/06/23 - 22:57
General
Hot topic No receive
by m5aky on Fri, 2013/04/26 - 12:14
9 by m5aky
Tue, 2013/04/30 - 17:29
Questions and Answers
Hot topic WSJT-X WSPR Band Hopping Subprocess Error
by KN4KRY on Wed, 2020/06/24 - 13:15
9 by G4ZFQ
Tue, 2020/11/17 - 08:11
Questions and Answers
Hot topic Wrong Band and others...
by R3LW on Sun, 2019/08/25 - 04:18
9 by R3LW
Sat, 2020/08/22 - 22:16
WSPRnet.org Site
Hot topic Time sync accuracy
by KB2MEN on Sun, 2014/02/09 - 13:07
9 by K4TPC
Tue, 2014/02/18 - 01:30
General
Hot topic two TX synchro, antenna comparison
by F1JRD on Wed, 2011/09/28 - 21:50
9 by G4ILO
Mon, 2011/10/10 - 16:41
Questions and Answers
Hot topic NO TX reports ?
by on4akr on Thu, 2021/04/01 - 07:51
9 by KJ6LA
Sat, 2021/05/15 - 02:55
Questions and Answers
Hot topic Ubuntu 11.10
by m0els zs2baa on Fri, 2011/11/04 - 04:55
9 by NZ0C
Fri, 2012/02/24 - 20:07
Questions and Answers
Hot topic Windows 7 clock timing.
by VK7DIK on Sun, 2011/02/13 - 04:47
9 by VK5ZK
Sat, 2011/02/19 - 10:43
Questions and Answers
Hot topic SSS - Some Signals Slope
by VE9DAN on Sun, 2011/11/20 - 18:40
9 by WW6D
Tue, 2012/04/03 - 02:49
Questions and Answers
Hot topic New mode JT-9
by G4PMB on Fri, 2012/12/07 - 17:16
9 by G4PMB
Mon, 2012/12/10 - 09:19
General
Hot topic Possible wrong band reporting glich
by VK3PD on Wed, 2014/03/05 - 09:27
9 by GM4SFW
Sun, 2014/03/09 - 18:38
WSPRnet.org Site
Hot topic Upload problem
by W1VD on Thu, 2010/07/22 - 00:33
9 by G3ZOD
Mon, 2010/07/26 - 12:32
Questions and Answers
Hot topic Linux MINT and WSJT-x
by PA0O on Tue, 2018/09/04 - 04:52
9 by PA0O
Wed, 2018/09/19 - 08:27
Questions and Answers
Hot topic Find out other station rigs and aerials
by g3jkf on Sun, 2009/12/06 - 20:53
9 by G4IKZ
Tue, 2009/12/15 - 17:52
Questions and Answers
Hot topic Callsign Suffix for WSPR
by K7UV on Sat, 2019/05/18 - 05:17
9 by OZ2M
Mon, 2019/05/20 - 06:47
Questions and Answers
Hot topic Settings for a Kenwood TS480
by G3XDH on Fri, 2012/07/06 - 15:53
9 by G3XDH
Wed, 2013/02/13 - 19:40
General
Hot topic Decoding myself ??
by G4PEC on Sat, 2009/12/19 - 18:46
9 by G4PEC
Sat, 2009/12/26 - 19:24
Questions and Answers
Hot topic Invalid Audio Device with WSPR 2
by G4ZFQ on Tue, 2010/03/16 - 09:45
9 by G4ZFQ
Wed, 2010/03/17 - 09:35
Questions and Answers

Pages