Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Stations without callsigns
by G0PCF on Sun, 2017/03/26 - 09:03
by G0PCF
Sun, 2017/03/26 - 09:03
Questions and Answers
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Tweets
by G4CUI on Sun, 2010/12/12 - 14:08
by G4CUI
Sun, 2010/12/12 - 14:08
General
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Band function not working
by KL1LF on Fri, 2017/03/03 - 17:42
by KL1LF
Fri, 2017/03/03 - 17:42
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site
Normal topic VK4FNQ 6m spots not uploaded last night.
by VK2KRR on Fri, 2011/11/18 - 21:40
by VK2KRR
Fri, 2011/11/18 - 21:40
General
Normal topic My 6m entries are really 20m
by HA4UC on Thu, 2014/02/27 - 14:39
by HA4UC
Thu, 2014/02/27 - 14:39
WSPRnet.org Site
Normal topic Dipole v vertical 80 mtrs
by M1ENI on Sat, 2010/11/13 - 18:10
by M1ENI
Sat, 2010/11/13 - 20:20
General
Normal topic Wrong Band Report 17 m
by SM67464 on Wed, 2016/01/27 - 15:38
by SM67464
Wed, 2016/01/27 - 15:38
WSPRnet.org Site
Normal topic Delete bad decode
by SWL-K-FN41 on Sun, 2016/07/24 - 10:08
by SWL-K-FN41
Sun, 2016/07/24 - 10:08
WSPRnet.org Site
Normal topic Quick change of Grid Locator
by 7L1RLL on Sun, 2016/11/13 - 13:38
by 7L1RLL
Sun, 2016/11/13 - 13:45
WSPRnet.org Site
Normal topic Incorrect upload 160m to 80m
by OZ7IT on Mon, 2015/01/26 - 00:28
by OZ7IT
Mon, 2015/01/26 - 00:28
WSPRnet.org Site

Pages