Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Hello and WSPR beacon project...
by KJ6ICA on Wed, 2015/08/26 - 03:57
by KJ6ICA
Wed, 2015/08/26 - 04:16
General
Normal topic Wrong Band Report
by VK4ZBV on Wed, 2016/11/30 - 01:57
by VK4ZBV
Wed, 2016/11/30 - 01:57
WSPRnet.org Site
Normal topic Still trying ...FT817-nd + HRD + WSPR
by M3XEM on Sat, 2010/08/14 - 22:42
by M3XEM
Sat, 2010/08/14 - 22:42
Questions and Answers
Normal topic Wrong band sorry
by G0MQW on Sat, 2015/12/19 - 23:36
by G0MQW
Sat, 2015/12/19 - 23:37
WSPRnet.org Site
Normal topic WSPR from Raspberry Pi
by m0xpd on Sat, 2013/01/26 - 08:03
by m0xpd
Sat, 2013/01/26 - 08:03
General
Normal topic WSPR Streaming via Wifi
by dj0abr on Sun, 2015/02/22 - 22:31
by dj0abr
Sun, 2015/02/22 - 22:31
General
Normal topic Setting WSPR GUI controls
by PA0TBR on Sat, 2013/06/08 - 11:40
by PA0TBR
Sat, 2013/06/08 - 11:40
General
Normal topic FA-SDR setup at S58WW
by S58WW on Fri, 2011/07/08 - 19:23
by S58WW
Fri, 2011/07/08 - 19:23
Questions and Answers
Normal topic Wrong Band
by g3jkf on Fri, 2018/08/03 - 06:02
by g3jkf
Fri, 2018/08/03 - 06:02
WSPRnet.org Site
Normal topic Wrong band reports 2016, September
by DK7IO on Sat, 2016/10/01 - 18:13
by DK7IO
Sat, 2016/10/01 - 18:13
WSPRnet.org Site
Normal topic Beacon 10140,800
by IK1HGI on Wed, 2013/12/11 - 22:29
by IK1HGI
Tue, 2013/12/24 - 06:52
General
Normal topic Good conditions on 30 meters
by wd4elg on Sat, 2014/07/26 - 04:37
by wd4elg
Sat, 2014/07/26 - 04:37
General
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Upload Error
by VE1VDM on Tue, 2017/09/19 - 13:38
by VE1VDM
Tue, 2017/09/19 - 13:38
WSPRnet.org Site
Normal topic MIGHT be barely hearing KC8LAR on 2m ...... but not decoding
by KA1HLI on Fri, 2015/01/09 - 01:55
by KA1HLI
Fri, 2015/01/09 - 01:55
General
Normal topic WSPR Crash
by kb0r on Thu, 2016/02/18 - 13:44
by kb0r
Thu, 2016/02/18 - 13:44
WSPRnet.org Site
Normal topic Daily Sked on 10m 0400z-0800z
by vk4folo on Tue, 2009/01/06 - 04:39
by vk4folo
Tue, 2009/01/06 - 04:39
Skeds
Normal topic Incorrect band setting on recieve.
by wb5hup on Fri, 2016/12/16 - 01:05
by wb5hup
Fri, 2016/12/16 - 01:05
WSPRnet.org Site
Normal topic G4TIH from DD41?
by DK7IO on Mon, 2017/04/17 - 08:16
by DK7IO
Mon, 2017/04/17 - 08:16
WSPRnet.org Site
Normal topic GMT Time Indicator?
by AF8WX on Thu, 2017/08/03 - 15:01
by AF8WX
Thu, 2017/08/03 - 15:01
WSPRnet.org Site

Pages