Unanswered forum topics

Topic Forumsort descending
Normal topic No archive file for april
by KB9AMG on Wed, 2013/04/24 - 15:13
WSPRnet.org Site
Normal topic Transmitting 2m WSPR from London, JO01
by M1GEO on Wed, 2013/04/24 - 13:48
Skeds
Normal topic CUBIEBORAD as WSPR RX
by dg0opk on Sat, 2013/04/20 - 10:00
Questions and Answers
Normal topic 091022_0436.wav displays differently in Windows & Linux WSPR
by g3wxi on Sun, 2013/04/14 - 13:05
Questions and Answers
Normal topic WSPR quits by itself
by IW2FVO on Fri, 2013/04/12 - 20:35
Questions and Answers
Normal topic CAT control when using a transverter.
by PA0TBR on Thu, 2013/04/11 - 17:57
General
Normal topic Seaching the Database for transmittion from one Locator Grid only
by M6RWG on Sat, 2013/04/06 - 09:53
WSPRnet.org Site
Normal topic WSPR and Python
by oe1msb on Fri, 2013/04/05 - 20:42
Questions and Answers
Normal topic Searching datebase for a specific locator grid
by M6RWG on Thu, 2013/04/04 - 10:06
Questions and Answers
Normal topic WSPRX r3058 timestamp wndow
by NN6RF on Sat, 2013/03/30 - 17:39
Questions and Answers
Normal topic WSPR-X r3058 TX Pwr problem
by W8AC on Thu, 2013/03/28 - 13:53
General
Normal topic WSPR-X-15 result of a 160 m run. dd 20130315
by w6sz on Mon, 2013/03/25 - 16:54
General
Normal topic Wrong band
by OZ7IT on Thu, 2013/03/21 - 08:45
WSPRnet.org Site
Normal topic Wrong Band Reportea
by ae2ea on Fri, 2013/03/15 - 21:02
WSPRnet.org Site
Normal topic 80m spots reported as 40m
by OZ7IT on Wed, 2013/03/13 - 22:34
WSPRnet.org Site
Normal topic Grid
by DL2XL on Mon, 2013/03/11 - 20:08
Questions and Answers
Normal topic Wrong spots on 6m
by F6HTL on Sun, 2013/03/10 - 18:43
WSPRnet.org Site
Normal topic Found bug in Kenwood CAT control
by KE2D on Fri, 2013/03/08 - 05:35
General
Normal topic TenTec Omni 7
by G0IUW on Thu, 2013/02/28 - 16:37
Questions and Answers
Normal topic 137 KhZ WSPR 15 WINDOW-137.600-625 OR 137.400-425?
by W2ZM on Tue, 2013/02/26 - 21:41
WSPRnet.org Site

Pages