Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic FT2K + US Interface Navigator Setup - Problem Solved
by KI7MT on Thu, 2012/10/18 - 01:59
by KI7MT
Thu, 2012/10/18 - 02:50
General
Normal topic Band Hopping Tune Function Bug (WSJT-X v2.0.0)
by DG7RJ on Fri, 2018/12/14 - 16:45
by DG7RJ
Fri, 2018/12/14 - 16:49
Questions and Answers
Normal topic 1 spot error uploaded
by 4Z1CQ on Sat, 2017/09/23 - 14:40
by 4Z1CQ
Sat, 2017/09/23 - 14:40
WSPRnet.org Site
Normal topic Idea on how to avoid false callsign decode
by LA3EQ on Sun, 2010/02/07 - 10:15
by LA3EQ
Sun, 2010/02/07 - 10:15
General
Normal topic Wrong pwr setting
by PA0K on Tue, 2014/11/04 - 06:21
by PA0K
Tue, 2014/11/04 - 06:21
General
Normal topic 4m (70MHz) WSPR tx from Italy
by GM4FVM on Thu, 2013/01/31 - 14:18
by GM4FVM
Thu, 2013/01/31 - 14:18
General
Normal topic Level differences when using a transverter on FT-897
by G4APB on Sun, 2019/06/09 - 12:07
by G4APB
Sun, 2019/06/09 - 12:07
Questions and Answers
Normal topic 70cm Work
by KA0SWT on Sat, 2010/10/23 - 23:36
by KA0SWT
Sat, 2010/10/23 - 23:36
Questions and Answers
Normal topic Multiple tones transmitted
by Telegrapher on Thu, 2009/02/19 - 04:48
by Telegrapher
Thu, 2009/02/19 - 04:48
General
Normal topic Lack of true tx frequency info.
by g0ftd on Sat, 2018/12/22 - 13:30
by g0ftd
Sat, 2018/12/22 - 13:30
WSPRnet.org Site
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic Top Band Fishnet project
by G0KTN on Mon, 2010/08/23 - 13:34
by G0KTN
Mon, 2010/08/23 - 13:34
Skeds
Normal topic Wrong spots from ME VE3SWS - Sorry
by ve3sws on Tue, 2017/04/18 - 00:05
by ve3sws
Tue, 2017/04/18 - 00:05
WSPRnet.org Site
Normal topic The spot by receiver Sangean ATS 818 ACS
by I0RNK on Tue, 2014/03/25 - 23:01
by I0RNK
Mon, 2014/04/14 - 13:58
General
Normal topic Spots should have been 20 m not 10 m
by KE7KRF on Tue, 2017/08/08 - 22:00
by KE7KRF
Tue, 2017/08/08 - 22:00
WSPRnet.org Site
Normal topic Reports Match QSO LOTW
by k9tf on Tue, 2021/07/27 - 15:26
by k9tf
Tue, 2021/07/27 - 15:26
Questions and Answers
Normal topic How to post a long link in Chat
by VK6ZRY on Sun, 2012/12/23 - 06:15
by VK6ZRY
Sun, 2012/12/23 - 06:15
General
Normal topic My bad - should have been 20 m not 10m
by KE7KRF on Thu, 2018/01/18 - 21:42
by KE7KRF
Thu, 2018/01/18 - 21:42
WSPRnet.org Site
Normal topic 222 Mhz
by va2nq on Tue, 2016/05/10 - 01:34
by va2nq
Tue, 2016/05/10 - 01:34
WSPRnet.org Site
Normal topic Wrong band spots - 30m not 20m - apologies
by 2e0xga on Sun, 2010/03/28 - 07:58
by 2e0xga
Sun, 2010/03/28 - 07:58
General

Pages