Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Duplicate Database entries.
by VK4ZBV on Sun, 2015/02/15 - 10:08
by VK4ZBV
Sun, 2015/02/15 - 10:08
WSPRnet.org Site
Normal topic Wrong 2m spots
by OZ7IT on Thu, 2013/10/03 - 13:05
by OZ7IT
Thu, 2013/10/03 - 13:05
WSPRnet.org Site
Normal topic Bad timestamps
by JI1KBF on Sun, 2015/06/21 - 12:41
by JI1KBF
Sun, 2015/06/21 - 12:41
WSPRnet.org Site
Normal topic WSJT/Linux/Hamlib
by PA3MET on Wed, 2011/10/05 - 09:14
by PA3MET
Wed, 2011/10/05 - 09:14
General
Normal topic Database filtering and extraction
by dl1sdz on Tue, 2014/02/18 - 10:57
by dl1sdz
Tue, 2014/02/18 - 10:57
WSPRnet.org Site
Normal topic Hi
by M1ENI on Sat, 2010/10/16 - 18:50
by M1ENI
Sat, 2010/10/16 - 18:50
General
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic FTDX5000
by PA7HPH on Fri, 2017/04/28 - 20:24
by PA7HPH
Fri, 2017/04/28 - 20:24
Questions and Answers
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic Quisk, WSJT, Linux, G3020, YU1LM trcvr and Receive and Transmit
by PA0RBC on Fri, 2017/10/20 - 18:16
by PA0RBC
Fri, 2017/10/20 - 18:16
Questions and Answers

Pages