Active forum topics

Topic Repliessort descending Last post Forum
Normal topic WSPR 3.00 , Elecraft K3, Ubuntu 10.04 LTS 64 bit and SignalLink USB sound card
by W0AY on Wed, 2011/11/16 - 01:43
by W0AY
Sat, 2011/11/19 - 23:36
General
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic 2 Way QSO frequences using WSPR ?
by OZ1AXG on Tue, 2010/09/07 - 11:03
by OZ1AXG
Tue, 2010/09/07 - 11:04
Questions and Answers
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Wrong band not LF
by VK8MT on Fri, 2016/11/04 - 12:24
by VK8MT
Fri, 2016/11/04 - 12:24
WSPRnet.org Site
Normal topic "NextGen WSPR - what else could it do?"
by G3XKR on Thu, 2010/12/23 - 12:39
by G3XKR
Thu, 2010/12/23 - 12:43
General
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic Windows XP, CAT and problems with COM10, COM11 etc.
by G3ZOD on Sat, 2010/01/23 - 11:16
by G3ZOD
Sun, 2010/01/24 - 00:03
Questions and Answers
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic Bad timing
by G4AKU on Sat, 2011/10/22 - 09:36
by G4AKU
Sat, 2011/10/22 - 09:36
General
Normal topic Empty zip file 2016-03
by pe2hd on Thu, 2016/03/31 - 20:24
by pe2hd
Thu, 2016/03/31 - 20:24
WSPRnet.org Site
Normal topic Problem with manually upload of spots to server database
by OX3XR on Mon, 2010/10/18 - 08:59
by OX3XR
Mon, 2010/10/18 - 08:59
General
Normal topic Apologies for incorrect band on these spots, should have been 10 mtrs
by KK4MBI on Thu, 2014/09/18 - 13:49
by KK4MBI
Thu, 2014/09/18 - 13:50
WSPRnet.org Site
Normal topic My new beacon
by EA6FG on Tue, 2011/12/27 - 18:08
by EA6FG
Tue, 2011/12/27 - 18:08
General
Normal topic WRONG BAND
by ZL1RS on Thu, 2016/09/15 - 02:43
by ZL1RS
Thu, 2016/09/15 - 02:49
WSPRnet.org Site
Normal topic wrong output on 80 m around 1820
by sm0vyi on Fri, 2014/12/19 - 18:34
by sm0vyi
Fri, 2014/12/19 - 18:34
WSPRnet.org Site
Normal topic WSPR for VHF
by G4ILO on Fri, 2011/01/28 - 16:10
by G4ILO
Fri, 2011/01/28 - 16:10
General
Normal topic How do I separatley determine signal and noise?
by AB3DI on Tue, 2009/12/22 - 11:51
by AB3DI
Tue, 2009/12/22 - 11:51
Questions and Answers
Normal topic More wrong bands...
by KK1D on Sun, 2015/07/05 - 20:58
by KK1D
Sun, 2015/07/05 - 20:58
WSPRnet.org Site

Pages