Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong band uploads.
by KB2MEN on Sat, 2017/01/28 - 01:04
by KB2MEN
Sat, 2017/01/28 - 01:04
WSPRnet.org Site
Normal topic Wrong Band Reports
by wb7roz on Tue, 2017/06/06 - 06:23
by wb7roz
Tue, 2017/06/06 - 06:23
WSPRnet.org Site
Normal topic 1 spot error uploaded
by 4Z1CQ on Sat, 2017/09/23 - 14:40
by 4Z1CQ
Sat, 2017/09/23 - 14:40
WSPRnet.org Site
Normal topic No map in map window! And TX locks up...
by XQ6FOD on Wed, 2010/11/17 - 15:57
by XQ6FOD
Wed, 2010/11/17 - 15:57
Questions and Answers
Normal topic Misreports
by G4AXL on Thu, 2013/11/28 - 21:28
by G4AXL
Thu, 2013/11/28 - 21:28
General
Normal topic Lack of true tx frequency info.
by g0ftd on Sat, 2018/12/22 - 13:30
by g0ftd
Sat, 2018/12/22 - 13:30
WSPRnet.org Site
Normal topic wide band data mode?
by G7FYO on Thu, 2014/03/06 - 22:44
by G7FYO
Thu, 2014/03/06 - 22:51
General
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic Wrong spots from ME VE3SWS - Sorry
by ve3sws on Tue, 2017/04/18 - 00:05
by ve3sws
Tue, 2017/04/18 - 00:05
WSPRnet.org Site
Normal topic 897d problem solved thanks
by KX1H on Thu, 2011/03/24 - 14:22
by KX1H
Thu, 2011/03/24 - 14:22
Questions and Answers
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic Spots should have been 20 m not 10 m
by KE7KRF on Tue, 2017/08/08 - 22:00
by KE7KRF
Tue, 2017/08/08 - 22:00
WSPRnet.org Site
Normal topic 160m WSPR Interference?
by N4SRN on Tue, 2015/04/07 - 00:03
by N4SRN
Tue, 2015/04/07 - 00:03
General
Normal topic My bad - should have been 20 m not 10m
by KE7KRF on Thu, 2018/01/18 - 21:42
by KE7KRF
Thu, 2018/01/18 - 21:42
WSPRnet.org Site
Normal topic 222 Mhz
by va2nq on Tue, 2016/05/10 - 01:34
by va2nq
Tue, 2016/05/10 - 01:34
WSPRnet.org Site
Normal topic Help with wspr x flex6400m dax setup
by W0DJK on Mon, 2019/08/12 - 19:38
by W0DJK
Mon, 2019/08/12 - 19:38
Questions and Answers
Normal topic Wrong band reports for sender DK7IO
by DK7IO on Sat, 2016/10/15 - 11:36
by DK7IO
Sat, 2016/10/15 - 11:36
WSPRnet.org Site
Normal topic WinCE 6.0 operating system
by iz1mkz on Mon, 2011/01/03 - 21:37
by iz1mkz
Mon, 2011/01/03 - 21:37
Questions and Answers
Normal topic Activity tab and its Key (... Missing?)
by N8PK on Wed, 2019/05/08 - 21:06
by N8PK
Wed, 2019/05/08 - 21:06
WSPRnet.org Site

Pages