Active forum topics

Topic Repliessort descending Last post Forum
Normal topic 30m spots labled as 630m
by SWL-K9-EN61 on Wed, 2015/02/18 - 22:55
by SWL-K9-EN61
Wed, 2015/02/18 - 22:55
WSPRnet.org Site
Normal topic WSJT/Linux/Hamlib
by PA3MET on Wed, 2011/10/05 - 09:14
by PA3MET
Wed, 2011/10/05 - 09:14
General
Normal topic Hi
by M1ENI on Sat, 2010/10/16 - 18:50
by M1ENI
Sat, 2010/10/16 - 18:50
General
Normal topic Wrong Band
by G3SXH on Thu, 2015/06/25 - 22:22
by G3SXH
Thu, 2015/06/25 - 22:22
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic Incorrect entry for 60m spot
by zs6sgm on Fri, 2014/02/21 - 19:00
by zs6sgm
Fri, 2014/02/21 - 19:03
WSPRnet.org Site
Normal topic Wrong band - I contact
by GM4EFR on Thu, 2016/01/21 - 20:23
by GM4EFR
Thu, 2016/01/21 - 20:23
WSPRnet.org Site
Normal topic Wrong spots on 15m
by F6HTL on Sat, 2014/06/21 - 20:22
by F6HTL
Sat, 2014/06/21 - 20:22
WSPRnet.org Site
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic Database error
by G3XKR on Mon, 2016/07/11 - 09:15
by G3XKR
Mon, 2016/07/11 - 09:15
WSPRnet.org Site
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic Map site problem
by W1VR on Fri, 2015/01/23 - 05:01
by W1VR
Fri, 2015/01/23 - 05:01
WSPRnet.org Site
Normal topic Incorrectly reported spots
by KK4MBI on Tue, 2015/04/21 - 08:53
by KK4MBI
Tue, 2015/04/21 - 08:53
WSPRnet.org Site
Normal topic NCDXF beacon reception using WSPR program
by SWL-VE3 on Sat, 2011/11/12 - 15:32
by SWL-VE3
Sat, 2011/11/12 - 15:33
General
Normal topic Wrong frequency report
by NL8992 on Wed, 2014/01/01 - 19:56
by NL8992
Wed, 2014/01/01 - 19:56
WSPRnet.org Site
Normal topic Time jumped
by Telegrapher on Fri, 2009/03/13 - 17:09
by Telegrapher
Fri, 2009/03/13 - 17:09
Questions and Answers
Normal topic M0GBZ - Bad spot, please remove
by M0GBZ on Fri, 2015/10/30 - 14:39
by M0GBZ
Fri, 2015/10/30 - 14:39
WSPRnet.org Site
Normal topic Wrong Band
by g3jkf on Tue, 2014/04/29 - 06:17
by g3jkf
Tue, 2014/04/29 - 06:17
WSPRnet.org Site
Normal topic Cat not working on RigExpert Standard.
by 2E0BPP on Tue, 2010/12/21 - 19:04
by 2E0BPP
Tue, 2010/12/21 - 19:04
General
Normal topic Wrong 472 kHz spots
by DF6MK on Sun, 2016/04/03 - 17:21
by DF6MK
Sun, 2016/04/03 - 17:22
WSPRnet.org Site

Pages