Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic WSJT-X 2.0 Release Release Candidate 5
by W7OWO on Fri, 2018/11/30 - 18:15
by W7OWO
Fri, 2018/11/30 - 18:15
Questions and Answers
Normal topic Upload Spots Not Working
by KA3DNR on Sat, 2009/10/10 - 01:46
by KA3DNR
Sat, 2009/10/10 - 01:46
Questions and Answers
Normal topic Suspect Spot
by VK4ZBV on Mon, 2016/08/01 - 11:52
by VK4ZBV
Mon, 2016/08/01 - 11:52
WSPRnet.org Site
Normal topic Extension of timeout on 'Activity' page for WSPR15?
by G4APB on Fri, 2014/11/14 - 12:25
by G4APB
Fri, 2014/11/14 - 12:25
WSPRnet.org Site
Normal topic Incorrect spot on 60m
by GM4EFR on Mon, 2015/01/26 - 22:38
by GM4EFR
Mon, 2015/01/26 - 22:38
WSPRnet.org Site
Normal topic WSPRnet Website Refresh ?
by HB9VQQ on Tue, 2017/01/03 - 13:10
by HB9VQQ
Tue, 2017/01/03 - 17:12
Questions and Answers
Normal topic Wrong Spots
by G8XWR on Sun, 2015/05/10 - 05:01
by G8XWR
Sun, 2015/05/10 - 05:02
WSPRnet.org Site
Normal topic Day/night overlay on map
by aa7fv on Sat, 2014/01/04 - 15:10
by aa7fv
Sat, 2014/01/04 - 15:10
WSPRnet.org Site
Normal topic Wrong Power Setting
by PE0CWK on Wed, 2015/11/11 - 10:55
by PE0CWK
Wed, 2015/11/11 - 10:55
WSPRnet.org Site
Normal topic A Very Suspect Spot
by VK4ZBV on Tue, 2014/05/13 - 05:34
by VK4ZBV
Tue, 2014/05/13 - 05:34
WSPRnet.org Site
Normal topic WSJT-X v1.9.1 WSPR Band Hopping - TX Tune (pretune) issue/bug?
by DG7RJ on Fri, 2018/08/03 - 08:06
by DG7RJ
Sat, 2018/08/04 - 15:13
Questions and Answers
Normal topic WSPR 2.0 and Debian 5.0.4
by wb8ili on Thu, 2010/07/08 - 16:08
by wb8ili
Thu, 2010/07/08 - 16:08
Questions and Answers
Normal topic Wrong band report from F4HHS (20 m instead of 30m)
by F4HHS on Tue, 2016/04/12 - 18:56
by F4HHS
Tue, 2016/04/12 - 18:56
WSPRnet.org Site
Normal topic G8LCO bad spot
by G8LCO on Sat, 2014/10/04 - 19:47
by G8LCO
Sat, 2014/10/04 - 19:47
WSPRnet.org Site
Normal topic Incorrect band report
by VK7AB on Thu, 2015/01/01 - 00:07
by VK7AB
Thu, 2015/01/01 - 00:07
WSPRnet.org Site
Normal topic Yaesu FTdx5000
by G0IUW on Wed, 2016/07/13 - 11:16
by G0IUW
Wed, 2016/07/13 - 11:16
Questions and Answers
Normal topic UJC2IU shows on decode... but not on map (2 meters)
by KA1HLI on Fri, 2015/01/09 - 23:43
by KA1HLI
Fri, 2015/01/09 - 23:43
Questions and Answers
Normal topic VK6XT is 10 watts not 50watts
by VK6XT on Tue, 2010/03/23 - 01:32
by VK6XT
Tue, 2010/03/23 - 01:32
General
Normal topic New Guy with bad reports on 10m
by W9DSC on Wed, 2011/05/11 - 01:45
by W9DSC
Wed, 2011/05/11 - 01:45
WSPRnet.org Site
Normal topic Wrong power.
by ea5zl-1 on Fri, 2013/08/23 - 22:52
by ea5zl-1
Fri, 2013/08/23 - 22:52
WSPRnet.org Site

Pages