Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Messed-up - two Spots on 600-meters ended up on 6-meters
by W7WKR on Fri, 2014/06/27 - 05:24
by W7WKR
Fri, 2014/06/27 - 05:24
General
Normal topic wsprdaemon V2.5a adds background noise level charting to WSPR decoding
by AI6VN on Mon, 2019/06/17 - 14:48
by AI6VN
Mon, 2019/06/17 - 14:49
Questions and Answers
Normal topic Lack of true tx frequency info.
by g0ftd on Sat, 2018/12/22 - 13:30
by g0ftd
Sat, 2018/12/22 - 13:30
WSPRnet.org Site
Normal topic Wrong spots on 70 MHz
by DF6MK on Tue, 2016/12/20 - 22:10
by DF6MK
Tue, 2016/12/20 - 22:15
WSPRnet.org Site
Normal topic the map is missing ???
by EA3HCL on Thu, 2014/12/25 - 18:11
by EA3HCL
Thu, 2014/12/25 - 18:11
General
Normal topic Bad spot
by G4NXH on Mon, 2019/09/23 - 13:36
by G4NXH
Mon, 2019/09/23 - 13:36
WSPRnet.org Site
Normal topic Wrong spots from ME VE3SWS - Sorry
by ve3sws on Tue, 2017/04/18 - 00:05
by ve3sws
Tue, 2017/04/18 - 00:05
WSPRnet.org Site
Normal topic 160m WSPR Interference?
by N4SRN on Tue, 2015/04/07 - 00:03
by N4SRN
Tue, 2015/04/07 - 00:03
General
Normal topic wanted 6M partners in JA, HL, UA0 etc. for SSSP studies
by ve1jf on Wed, 2012/06/20 - 18:18
by ve1jf
Wed, 2012/06/20 - 18:18
Skeds
Normal topic Spots should have been 20 m not 10 m
by KE7KRF on Tue, 2017/08/08 - 22:00
by KE7KRF
Tue, 2017/08/08 - 22:00
WSPRnet.org Site
Normal topic WSPR with FT-1000 MP
by ON6QR on Tue, 2020/12/01 - 20:36
by ON6QR
Tue, 2020/12/01 - 20:36
Questions and Answers
Normal topic My bad - should have been 20 m not 10m
by KE7KRF on Thu, 2018/01/18 - 21:42
by KE7KRF
Thu, 2018/01/18 - 21:42
WSPRnet.org Site
Normal topic Wrong band reports for sender DK7IO
by DK7IO on Sat, 2016/10/15 - 11:36
by DK7IO
Sat, 2016/10/15 - 11:36
WSPRnet.org Site
Normal topic WSPR ADIF Log
by K0GUN on Sat, 2014/10/18 - 05:28
by K0GUN
Sat, 2014/10/18 - 05:34
General
Normal topic Wrong output power on 160m
by PA0K on Fri, 2013/01/25 - 18:43
by PA0K
Fri, 2013/01/25 - 18:44
General
Normal topic Activity tab and its Key (... Missing?)
by N8PK on Wed, 2019/05/08 - 21:06
by N8PK
Wed, 2019/05/08 - 21:06
WSPRnet.org Site
Normal topic Wrong band at 40m on 2017-02-04
by 7L1RLL on Sun, 2017/02/05 - 02:24
by 7L1RLL
Sun, 2017/02/05 - 02:25
WSPRnet.org Site
Normal topic WSPR 4.0 bug
by LA3JJ on Sat, 2015/02/21 - 10:39
by LA3JJ
Sat, 2015/02/21 - 10:39
General
Normal topic Ik0dmq wrong RX frequency
by IK0DMQ on Sat, 2020/02/22 - 10:54
by IK0DMQ
Sat, 2020/02/22 - 10:54
WSPRnet.org Site
Normal topic M6CFE apologies 11th June, 2017
by M6CFE on Sun, 2017/06/11 - 19:31
by M6CFE
Tue, 2017/06/13 - 18:02
WSPRnet.org Site

Pages