Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Spots on wrong Band.
by K6KGE on Sat, 2012/06/23 - 04:58
by K6KGE
Sat, 2012/06/23 - 04:58
WSPRnet.org Site
Normal topic VISTA WSPR and microkeyer II
by F1HDI on Wed, 2008/07/02 - 06:25
by F1HDI
Wed, 2008/07/02 - 06:25
General
Normal topic Incorrect spots - please delete
by G8JNJ on Fri, 2010/12/17 - 09:05
by G8JNJ
Fri, 2010/12/17 - 09:05
WSPRnet.org Site
Normal topic no database arrrgh!
by VK6ZRY on Fri, 2010/03/05 - 03:34
by VK6ZRY
Fri, 2010/03/05 - 03:34
General
Normal topic Wrong spots
by IO85 on Mon, 2012/11/12 - 12:35
by IO85
Mon, 2012/11/12 - 12:35
WSPRnet.org Site
Normal topic Suspect band change error 1 spot.
by Anonymous (not verified) on Sat, 2011/04/02 - 09:08
by Anonymous (not verified)
Sat, 2011/04/02 - 09:08
WSPRnet.org Site
Normal topic Yaesu FT-991 & Heil Pro-Set Elite 6
by K3MFP on Sat, 2015/03/28 - 03:54
by K3MFP
Sat, 2015/03/28 - 03:54
Questions and Answers
Normal topic WSPR Software crashing when going into rx mode!!!
by ZL2FT on Sun, 2008/12/07 - 08:20
by ZL2FT
Sun, 2008/12/07 - 08:20
Questions and Answers
Normal topic Wrong band report
by VK7ZL on Wed, 2013/06/19 - 23:42
by VK7ZL
Wed, 2013/06/19 - 23:42
WSPRnet.org Site
Normal topic Sound card audio level meter
by G8JNJ on Fri, 2009/03/20 - 12:23
by G8JNJ
Fri, 2009/03/20 - 12:23
General
Normal topic Suspect Report
by dh3jo on Tue, 2011/06/28 - 08:06
by dh3jo
Tue, 2011/06/28 - 08:06
WSPRnet.org Site
Normal topic Incorrect 6m logging
by G3XBM on Sat, 2011/12/03 - 10:25
by G3XBM
Sat, 2011/12/03 - 10:25
WSPRnet.org Site
Normal topic 70 MHz beacon hardware testing
by OH1ZAA on Tue, 2020/11/17 - 23:01
by OH1ZAA
Tue, 2020/11/17 - 23:01
General
Normal topic 12 meter worldwide beacons
by vk4baz on Sat, 2009/11/14 - 01:38
by vk4baz
Sat, 2009/11/14 - 01:38
General
Normal topic Correction, 10m -> 60m spot 3-30-2012
by AA5CT on Fri, 2012/03/30 - 15:36
by AA5CT
Fri, 2012/03/30 - 15:36
WSPRnet.org Site
Normal topic Incorrect Band Reported
by W3PM on Sat, 2010/11/06 - 14:06
by W3PM
Sat, 2010/11/06 - 14:06
WSPRnet.org Site
Normal topic Wrong band
by IO85 on Sat, 2012/09/22 - 11:39
by IO85
Sat, 2012/09/22 - 11:39
WSPRnet.org Site
Normal topic Wrong Grid Locator
by ON4MDB on Tue, 2015/02/03 - 18:29
by ON4MDB
Tue, 2015/02/03 - 18:29
Questions and Answers
Normal topic No archive file for april
by KB9AMG on Wed, 2013/04/24 - 15:13
by KB9AMG
Wed, 2013/04/24 - 15:13
WSPRnet.org Site
Normal topic 500 kHz issues
by MM5AHO on Sun, 2009/01/25 - 18:49
by MM5AHO
Sun, 2009/01/25 - 18:49
General

Pages