Active forum topics

Topic Repliessort descending Last post Forum
Normal topic Wrong spots 7mhz must be 14 mhz today 8-3-2011
by pa3geo on Tue, 2011/03/08 - 18:28
by pa3geo
Tue, 2011/03/08 - 18:28
General
Normal topic Sorry, bad spots on 160m
by M0MVA on Thu, 2015/01/15 - 19:10
by M0MVA
Thu, 2015/01/15 - 19:10
WSPRnet.org Site
Normal topic Incorrectly Reported Spots (Nice but not true :-()
by VK4ZBV on Wed, 2015/04/01 - 11:52
by VK4ZBV
Wed, 2015/04/01 - 11:52
WSPRnet.org Site
Normal topic Wrong Band Report
by G3SXH on Fri, 2013/12/20 - 17:17
by G3SXH
Fri, 2013/12/20 - 17:17
WSPRnet.org Site
Normal topic Dummy load RX
by N0UR on Wed, 2011/10/19 - 20:22
by N0UR
Wed, 2011/10/19 - 20:22
General
Normal topic Echo query parameters on listing screen
by AJ8S on Thu, 2015/10/08 - 16:43
by AJ8S
Thu, 2015/10/08 - 16:43
WSPRnet.org Site
Normal topic Wrong Band Report 15 m
by SM67464 on Sat, 2014/09/13 - 12:18
by SM67464
Sat, 2014/09/13 - 12:18
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/09/10 - 00:01
by VK4ZBV
Sat, 2016/09/10 - 00:01
WSPRnet.org Site
Normal topic Wrong spots on 20m
by G8FIK on Mon, 2014/12/15 - 08:05
by G8FIK
Mon, 2014/12/15 - 08:05
WSPRnet.org Site
Normal topic Duplicate Database entries.
by VK4ZBV on Sun, 2015/02/15 - 10:08
by VK4ZBV
Sun, 2015/02/15 - 10:08
WSPRnet.org Site
Normal topic Bad timestamps
by JI1KBF on Sun, 2015/06/21 - 12:41
by JI1KBF
Sun, 2015/06/21 - 12:41
WSPRnet.org Site
Normal topic Database filtering and extraction
by dl1sdz on Tue, 2014/02/18 - 10:57
by dl1sdz
Tue, 2014/02/18 - 10:57
WSPRnet.org Site
Normal topic Incorrect Power
by g3jkf on Sun, 2016/01/17 - 16:28
by g3jkf
Sun, 2016/01/17 - 16:28
WSPRnet.org Site
Normal topic Wrong Band Report
by VK4ZBV on Sat, 2016/07/02 - 02:30
by VK4ZBV
Sat, 2016/07/02 - 02:30
WSPRnet.org Site
Normal topic Another bad spot on 60m
by zs6sgm on Wed, 2014/11/05 - 06:25
by zs6sgm
Wed, 2014/11/05 - 06:52
WSPRnet.org Site
Normal topic Bad post on 2m for JG1eiQ
by JG1eiQ on Wed, 2015/01/21 - 05:27
by JG1eiQ
Wed, 2015/01/21 - 05:27
WSPRnet.org Site
Normal topic one more colomn in olddb
by PA0SLT on Fri, 2013/12/27 - 12:38
by PA0SLT
Fri, 2013/12/27 - 12:38
WSPRnet.org Site
Normal topic Wrong Power Settings
by G3SXH on Sat, 2015/10/24 - 12:44
by G3SXH
Sat, 2015/10/24 - 12:44
WSPRnet.org Site
Normal topic Oops.. Wrong band
by KB2MEN on Fri, 2014/04/18 - 20:33
by KB2MEN
Fri, 2014/04/18 - 20:33
WSPRnet.org Site
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers

Pages