Active forum topics

Topic Repliessort ascending Last post Forum
Normal topic Ft 817, Z 817 and RigExpert Standard don't work in transmit.
by LA7CHA on Wed, 2011/09/21 - 19:35
by LA7CHA
Wed, 2011/09/21 - 19:35
General
Normal topic Incorrect Band Reports
by VK4ZBV on Sun, 2013/06/09 - 08:04
by VK4ZBV
Sun, 2013/06/09 - 08:04
WSPRnet.org Site
Normal topic Odd calls and bad locators
by G3XKR on Mon, 2010/10/11 - 14:40
by G3XKR
Mon, 2010/10/11 - 14:40
General
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic Wrong Band for RX Spots
by GM4SFW on Thu, 2013/11/14 - 17:32
by GM4SFW
Thu, 2013/11/14 - 17:32
WSPRnet.org Site
Normal topic "Error in Sound Input" Solution
by KV5M on Thu, 2018/06/14 - 16:31
by KV5M
Thu, 2018/06/14 - 16:31
Questions and Answers
Normal topic Country, state and city of receiver.
by PY1EB on Sun, 2017/04/16 - 19:25
by PY1EB
Sun, 2017/04/16 - 19:25
Questions and Answers
Normal topic windows7 and rx/tx display
by m5adz on Sat, 2010/06/12 - 11:37
by m5adz
Sat, 2010/06/12 - 11:37
Questions and Answers
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Wrong spots on 6m
by F6HTL on Sun, 2013/03/10 - 18:43
by F6HTL
Sun, 2013/03/10 - 18:43
WSPRnet.org Site
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic Oops, wrong power reported
by N4AU on Mon, 2011/11/07 - 19:19
by N4AU
Mon, 2011/11/07 - 19:19
General
Normal topic Oops - Wrong Band error
by M6RKE on Wed, 2013/09/18 - 18:54
by M6RKE
Wed, 2013/09/18 - 18:54
WSPRnet.org Site
Normal topic Incorrect time on WSJT-X display
by sp7wt on Tue, 2018/04/24 - 12:37
by sp7wt
Tue, 2018/04/24 - 12:37
Questions and Answers
Normal topic Again wrong spots
by DF6MK on Sat, 2014/01/25 - 15:28
by DF6MK
Sat, 2014/01/25 - 15:28
WSPRnet.org Site
Normal topic posible query fault
by PA0O on Sun, 2014/06/01 - 07:37
by PA0O
Sun, 2014/06/01 - 07:42
WSPRnet.org Site
Normal topic I CAN not QRV WSPR on 6m
by JA5FNX on Wed, 2011/02/23 - 06:24
by JA5FNX
Wed, 2011/02/23 - 06:24
General
Normal topic Grid
by DL2XL on Tue, 2014/10/14 - 15:07
by DL2XL
Tue, 2014/10/14 - 15:07
WSPRnet.org Site
Normal topic Map shows me as still on........ been off for a couple of hours
by KA1HLI on Sun, 2015/01/11 - 19:02
by KA1HLI
Sun, 2015/01/11 - 19:02
WSPRnet.org Site
Normal topic WSPR with a regenerative rx
by NH7SR on Fri, 2011/09/30 - 04:27
by NH7SR
Fri, 2011/09/30 - 04:27
General

Pages