Active forum topics

Topic Repliessort descending Last post Forum
Normal topic G0HNV ... if you are about, what antenna/power are you using on 6m?
by G3ZOD on Tue, 2009/08/18 - 11:52
by G3ZOD
Tue, 2009/08/18 - 13:12
Questions and Answers
Normal topic Wrong band
by G8JNJ on Sat, 2014/05/24 - 18:49
by G8JNJ
Sat, 2014/05/24 - 18:49
WSPRnet.org Site
Normal topic Odd minute spots
by G4MD on Fri, 2009/10/23 - 22:02
by G4MD
Fri, 2009/10/23 - 22:02
Questions and Answers
Normal topic Wrong band reports for 09 Oct 2014
by VK2DDI on Thu, 2014/10/09 - 10:26
by VK2DDI
Thu, 2014/10/09 - 10:26
WSPRnet.org Site
Normal topic Wrong Band
by g3jkf on Sun, 2012/10/21 - 21:17
by g3jkf
Sun, 2012/10/21 - 21:17
WSPRnet.org Site
Normal topic another strange log entry
by VK4YEH on Fri, 2008/12/26 - 03:56
by VK4YEH
Fri, 2008/12/26 - 03:56
Questions and Answers
Normal topic Incorrect band report 10m
by LA3JJ on Wed, 2015/01/07 - 19:25
by LA3JJ
Wed, 2015/01/07 - 19:25
WSPRnet.org Site
Normal topic Incorrect Band Reports
by VK4ZBV on Sun, 2013/06/09 - 08:04
by VK4ZBV
Sun, 2013/06/09 - 08:04
WSPRnet.org Site
Normal topic Strong signal/carrier at aproximately 10.140.038 not WSPR. Youtube link.
by K6KGE on Sat, 2010/12/25 - 01:49
by K6KGE
Sat, 2010/12/25 - 01:49
General
Normal topic Time jumped
by Telegrapher on Fri, 2009/03/13 - 17:09
by Telegrapher
Fri, 2009/03/13 - 17:09
Questions and Answers
Normal topic My bad - these were 20 meters not 160
by KE7KRF on Tue, 2015/03/17 - 17:18
by KE7KRF
Tue, 2015/03/17 - 17:18
WSPRnet.org Site
Normal topic oops, wrong band
by KH6IDF on Wed, 2012/09/19 - 01:42
by KH6IDF
Wed, 2012/09/19 - 01:42
General
Normal topic Wrong Band for RX Spots
by GM4SFW on Thu, 2013/11/14 - 17:32
by GM4SFW
Thu, 2013/11/14 - 17:32
WSPRnet.org Site
Normal topic WSPR Won't Start Found bug and a fix
by kb1yfd on Mon, 2015/09/07 - 00:04
by kb1yfd
Mon, 2015/09/07 - 00:04
WSPRnet.org Site
Normal topic Wrong spots on 6m
by F6HTL on Sun, 2013/03/10 - 18:43
by F6HTL
Sun, 2013/03/10 - 18:43
WSPRnet.org Site
Normal topic Antenna Mystery Solved?
by W7VN on Mon, 2010/12/13 - 17:45
by W7VN
Mon, 2010/12/13 - 17:45
General
Normal topic uploaded spots error 80/160m
by GM4OAS on Thu, 2015/02/05 - 12:46
by GM4OAS
Thu, 2015/02/05 - 12:46
WSPRnet.org Site
Normal topic Oops - Wrong Band error
by 2E0RKE on Wed, 2013/09/18 - 18:54
by 2E0RKE
Wed, 2013/09/18 - 18:54
WSPRnet.org Site
Normal topic Map Info?
by W7MAP/5 on Wed, 2009/05/13 - 16:00
by W7MAP/5
Wed, 2009/05/13 - 16:00
Questions and Answers
Normal topic Where?
by N7AIG on Fri, 2010/06/25 - 01:44
by N7AIG
Fri, 2010/06/25 - 01:44
Questions and Answers

Pages